you must update software?

Discussion in 'Windows, Linux & Others on the Mac' started by Taerix, Sep 8, 2010.

  1. Taerix macrumors newbie

    Joined:
    Sep 8, 2010
    #1
    so bootcamp is telling me i have to update my softwareinorder to use bootcamp assistant (im setting bootcamp up for the first time) anyways mac was installed a few days a go so i know it doesnt need to be reinstalled ive already repaired my disk permissions and of course i have tryed to update my software: its up to date


    apparently im ot the only one whos had this issue (i researched before i decided to ask)
    im running 10.6.4 on a 2007 imac so its intel based thats not an issue

    any ideas how to get it working?
     
  2. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #2
    What's the exact message? Could it be telling you to update your firmware, not software? I'm surprised that a 2007 Mac would need it, but a 2006 would.

    B
     
  3. Taerix thread starter macrumors newbie

    Joined:
    Sep 8, 2010
    #3
    it says you must update your system software to use this setup assistant
     
  4. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
  5. Taerix thread starter macrumors newbie

    Joined:
    Sep 8, 2010
  6. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #6
    Disk Utility. Select your Mac OS partition and hit the "Enable Journaling" button.

    Post a screenshot if you are unsure of what to do.

    B
     
  7. Taerix thread starter macrumors newbie

    Joined:
    Sep 8, 2010
    #7
    thank you very much this question has been on the apple forums for almost a week with no prevail this was fixed overnight
    you sir are my hero :D
     

Share This Page