You think you replied to an email? Better check again!

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by mcdj, Sep 3, 2008.

  1. mcdj macrumors G3

    mcdj

    Joined:
    Jul 10, 2007
    Location:
    NYC
    #1
    Twice today I replied to an email using the me.com webmail interface...2 different recipients, hours apart. I clicked reply, typed the reply, clicked the paper airplane icon, the message appeared to be sent, the inbox refreshed onscreen. But the "replied" arrow icon next to the email I was replying to was not there. Looking in the sent box it was nowhere to be found. It wasn't in any mailbox, trash, junk, etc. Poof. A lengthy reply at that.

    I verified with the recipients that they received no reply from me.

    If it happens once, it's most likely user error; twice and it's a glitch.

    MobileMe support said it was a known issue around the launch but should have been remedied by now. No kidding.

    This hasn't happened to me up until today. The only difference I can think of between today and any other time I've used me.com is that the computer I'm on today is running Leopard instead of Tiger like I use at home. Both have the latest version of Safari however.

    Just a heads up...who knows if it will happen to others. My plan is to copy my reply to the clipboard before sending from now on.

    *EDIT* it just happened a 3rd time.
     
  2. TwiceNightly macrumors 6502

    TwiceNightly

    Joined:
    Jun 20, 2008
    #2
    Happens to me too, and I'm on a PC running Windows so it's not your computer.

    I am doing the copy/paste thing you are, but yesterday it actually refreshed back to the inbox without me doing anything, losing everything I had typed without a chance to save it, so be careful.

    I assume it's a web based problem and not a Safari problem? I haven't tried it with IE yet so I might give that a go
     
  3. aduteau macrumors 6502a

    Joined:
    Oct 14, 2007
    #3
    This keeps on happening to me as well in the web interface, .. happened to me at home (on Imac), and here at work (on PC). when i do a reply it sends my email in the "Draft" folder .. insted of the Outbox, this is starting to be very frustrating ... when we paye for a service that hotmail does with no problem. also when i send large files to myself from work ... to my mobile me account ... it takes ages to receive ... as in hotmail it takes a couple of minutes ... I can wait for apple to get their act togeter !
     
  4. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #4
    Not had a problem with Mail on OS X yet.

    But pretty disgraceful that there is still serious issues even now.
     
  5. mcdj thread starter macrumors G3

    mcdj

    Joined:
    Jul 10, 2007
    Location:
    NYC
    #5
    I really don't understand what the issue is with MobileMe. I'm talking about the web interface. I will say that syncing has been working pretty much flawlessly for me, and that is really where I feel MobileMe's value is concentrated.

    Nonetheless, on those occasions when I do use the web version, I'm baffled. What in the world is so complex with what they're doing that it takes so long to load/refresh/navigate, etc.? Gmail has been doing basically the same thing for years now, with nowhere near the level of glitchiness/slugishness exhibited in MM.

    Now and then I get a copy of a sent email in my drafts folder, AND in my sent box. Am I supposed to think that's by design? Am I supposed to believe no one on the MM team has noticed that this makes no sense? Am I supposed to believe it takes over a month to figure out why that little glitch happens and fix it? Even if they only had one person working on that single problem, it should be fixed by now. And I'm sure the team responsible for me.com mail is more like 50 strong or more.

    Isn't coding some simple efficient webmail and calendaring a piece of cake compared with coding an entire operating system and dozens of apps for photos, music, movies, etc? Did the Mobile Me team come straight from a high school science fair, or were they brought over from the OSX team?

    When I use me.com, I feel like I am using a beta, coded by first timers, with zero previous experience in web based apps.

    /rant
     
  6. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #6
    That is pretty much true.
     
  7. aduteau macrumors 6502a

    Joined:
    Oct 14, 2007
    #7
    Amen to that MCDJ !!!
    Seriously ... OMG even after more then a month after release ... the web mail is full of glitch .. that makes me allways wounder if the email I just sent .. is actually getting to the person I sent it to ...
    Also Large files are just now comming in my inbox at all !!!
    Jesus, Mary, Joseph .... why is it taking so long to iron out these problems.
    Shame on this ... is the team slacking on updates ...
    OMG we are paying for this !
    Get the web mail WORKING as smooth as Gmail or Hotmail.

    A basic feature as doing REPLY should not getting these kind of errors like puting the email in the Draft and Sent folder after clicking on the paper airplane button to send.

    I allways have to double check with the people to whom I send an email from the web app .... I feel stupid when they ask me why I'm having so many problems with my emails ... and that I am paying for this ...

    (sorry guys I had to take this off my chest)
     
  8. Macman1993 macrumors 6502

    Macman1993

    Joined:
    Nov 23, 2007
    #8
    Doesn't work for me either it just tells me it can't send with the selected server, this is really bugging me its like every time I click send mobile me flips a coin to decide if my email will send this is so horribly unreliable.
     
  9. iHavenolife macrumors member

    Joined:
    Oct 13, 2005
    Location:
    Great Lakes Region
    #9
    i havent been able to send anything from mobileme in entourage or outlook for several days.. all my settings are correct.. just says failed to connect to server
     
  10. aduteau macrumors 6502a

    Joined:
    Oct 14, 2007
    #10
    wow ... thats incredible ...
    Any new announcements about bug fixes ... ???
    What happened to that guy who used to update us on the status of mobile me ... Do they actually think its all good and OK now ???
    Oh sorry I still can't get it that basic features are still bugy !!!
     
  11. iShater macrumors 604

    iShater

    Joined:
    Aug 13, 2002
    Location:
    Chicagoland
    #11
    I typically used MM (.Mac) for iDisk for sharing files and backups, and e-mail using Apple Mail.

    Since the launch I have hesitated to use the web-interface, and when I did have to use the iDisk interface I encountered weird behavior on multiple computers with different OSs.

    I wouldn't be surprised that some crazy stuff is happening, to me it DOES NOT LOOK like finished software at all.

    I should know, I didn't finish my share of software :D :p
    (Actually if I released something to production with this type of issues, we would be skewered and placed on hot coal :eek:)
     
  12. tpk2002 macrumors newbie

    Joined:
    Feb 27, 2008
    Location:
    Tampa
    #12
    While I wish this problem wasn't happening to anyone, I'm glad at least it isn't just me. It has happened to me a few times on my iPhone. It hasn't happened yet on my mac or pc, but it's even worse on the phone since you can't copy and paste it anywhere.

    If this doesn't get fixed before the free trial runs out, I will not be paying for this service.
     
  13. koobcamuk macrumors 68040

    koobcamuk

    Joined:
    Oct 23, 2006
    #13
    Why aren't people using mail.app? I hate web interfaces, but mobile me is actually not a bad one. However, I wouldn't use it over a dedicated app.
     
  14. aduteau macrumors 6502a

    Joined:
    Oct 14, 2007
    #14
    I use the Web mail.app at the office because I sometimes need to look at my personal emails. And sometimes I realy do need to make a reply in the web mail.app because Im not at home on my MAC to use my desktop MAIL, is sort of like hotmail or Gmail ... or Yahoo .... anyways I tend to use it more then my Desktop Mail on my Mac, Wich brings me to the point of this thread,

    Why is the reply problem still happening ???
    Again last night I did a reply ..and BAM it puts a copy of the email in the Sent forder as well as Draft folder ... I call up my friend ... and my email never made it to hes inbox .... OMG

    On a side note ... do we realy need to use the desktop Mail in Leopard to have an Icard sub when this was .Mac ??? We need this option again, I cant stress out enough that we are not allways @ home with or Desktop Mail,
    How can putting back Icards that was offered in .Mac be so hard ???
     
  15. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #15

    What kind of computer do you use at work and are you prevended from using a desktop app on your work computer?
     
  16. aduteau macrumors 6502a

    Joined:
    Oct 14, 2007
    #16
    the thing is ... we change PC alot at work (with other people). The IT departement likes to change things around, I dont feel confortable having my personal stuff at work on a PC. That's why I use the Web Mail.app. Its there for a reason ! Ive been using other web mails before switching to MobileMe ... and had not these problems (and they were free).
     
  17. chameleon81 macrumors 6502

    Joined:
    May 16, 2006
    #17
    i think it very obvious that Me is still not a very reliable system. I wouldn't rely on Me for my serious stuff.
     
  18. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #18
    Understand.
     
  19. Dezlboy macrumors regular

    Joined:
    Sep 10, 2008
    #19
    When I send via the web app, the email simply doesn't get sent. Does not go to DRAFTS.
     
  20. aduteau macrumors 6502a

    Joined:
    Oct 14, 2007
    #20
    Wow ... thats worst than me ... it doesnt get sent ... and you have to start over again .... omg .... seriously ... Id be uber pis***
     

Share This Page