You Tube Videos Dont Play Well

Discussion in 'iPad Tips, Help and Troubleshooting' started by IPadNParadise, Jan 20, 2013.

  1. IPadNParadise macrumors 6502

    IPadNParadise

    Joined:
    Jan 12, 2013
    #1
    Im trying right now to watch some tutorial videos on You Tube. They are slow to start and then pause, run short time, pause again with a spinning wheel the entire time. And then some videos run smoothly from start to finish. I did not notice this before the latest 6.1 upgrade. I double click my Home button and close all open apps but that doesnt help. I have an Ipad 4. Is there anything I can do, change a setting, maybe or do all Ipads do this?
     
  2. HazyCloud macrumors 68030

    HazyCloud

    Joined:
    Jun 30, 2010
    #2
    6.1 isn't available publicly yet. Are you a developer?

    My iPad mini plays them just fine through the YouTube app. Have you ran a speed test? A lot of times when people are having issues with YT, it has been their speed isn't very fast.
     
  3. IPadNParadise thread starter macrumors 6502

    IPadNParadise

    Joined:
    Jan 12, 2013
    #3
    No, i meant 6.0.1. I never heard of a speed test. How do i do that and what numbers would be good.
     
  4. HazyCloud macrumors 68030

    HazyCloud

    Joined:
    Jun 30, 2010
    #4
    Download Speed Test from the App Store and run it. The numbers that are good are up to your Internet Service Provider and what package you have. To get smooth playing HD videos, you'll probably want something over 3-4 Mpbs. I've seen issues in the past with 2 Mpbs connections while trying to watch YT videos. You can also try watching the videos in SD if your Internet isn't getting good speeds.
     

Share This Page