YouKu Problem

Discussion in 'iPad Tips, Help and Troubleshooting' started by SirTwist, Dec 22, 2012.

  1. SirTwist macrumors newbie

    Joined:
    Dec 22, 2012
    #1
    I recently upgraded my wive's iPad 1 to the Mini. She has several videos downloaded in her YouKu HD app. When I restored the Mini to contents of iPad 1, it copied all the apps and settings. But when I ran YouKu HD, the videos are not restored (pics of all video present, just no video). Does any one how to restore or transfer those videos to the Mini? The videos are no longer downloadable from the app, so download again is not an option.

    Thanks in advance! :)
     
  2. HazyCloud macrumors 68030

    HazyCloud

    Joined:
    Jun 30, 2010
    #2
    Can the videos be exported from that app? If so, you'll need to do that and sync those videos to the Mini. If not, it sounds like the app doesn't support saving your videos when doing a restore from a backup.

    You may look into something called iExplorer as that should let you export those videos.
     
  3. SirTwist thread starter macrumors newbie

    Joined:
    Dec 22, 2012
    #3
    Thanks, HazyCloud!

    Using iExplorer worked. :D The demo crashes often, but it does get the job done.

    We couldn't figure out if YouKu does export or not. :confused:
     

Share This Page