Your request couldn't be processed

Discussion in 'iPhone' started by please, Oct 15, 2011.

  1. please macrumors newbie

    Joined:
    Oct 15, 2011
    #1
    Is anyone getting the below error message when connecting your phone to iTunes? I've been trying for almost 2 days now and I get this message. When I try to activate over WIFI I get a message stating "Your iPhone could not be activated because the activation server is temporarily unavailable." Does iTunes have the ability to block activations from being done?


    Your request couldn’t be processed.
    We’re sorry, but there was an error processing your request. Please try again later.


    Any help would be appreciated. Thank you!
     
  2. uttleyinc. macrumors newbie

    uttleyinc.

    Joined:
    Oct 17, 2011
    Location:
    London
    #2
    same problem too

    i'm having the exact same problem.

    my phone is 3GS unlocked...i have been working at this for 3 days now and so frustrated!

    have you found info anywhere else?

    let's keep our fingers cross we get a useful reply ;)
     
  3. Ekimalito macrumors newbie

    Joined:
    Nov 26, 2008
    #3
    Hey there!
    Wanted to do some follow up on this issue. I have the same issue you are having and I tried requesting the phone to be unlocked again on AT&T thinking that would solve my problem. However, nothing changed. I ended up calling Apple and I was told to call AT&T which was a total failure. I had to end up calling Apple again. At this point only was I able to find someone who was willing to do something for me. It seems this is a major issue and it's pretty difficult to get solved.

    They had to transfer me to a Senior Advisor who after listening to my explanation concluded that this had to be forwarded to the Engineering Department and for this he had to create a ticket and do some folllow-up. That was last tuesday I spoke to him. Ever since that conversation he has called me two or three times asking for additional information (ICCID of the SIM Card being used to activate the phone, carrier with which I wanna use the phone with, etc). He told me I should hear back from him again tomorrow hopefully with a final response from the Engineering Dept. and a solution to this crazy issue. The name of the Senior Advisor in charge of my case is Richard, if that helps at all.

    If you haven't taken these steps yet, I'd recommend you to be reeeeeaaallly patient as it takes some time (4 hours in the phone for me) for you to get them to pay attention to you. They might tell you to call AT&T and to speak to them but in my case that was just a huge frustration cause I wasn't an AT&T customer and this phone was bought used. They told me literally "WE HAVE NO WAY TO HELP YOU". So, just avoid the hassle. If the Apple advisor wants you to speak to AT&T ask him to transfer you, have him explain the problem to AT&T's unlock department (they are the only ones who get access to this people) and ask him to please stay with you throughout the conversation. At AT&T they might ask for the case ID with which the phone's unlock was requested, so have that ready in case is needed. Once the Apple advisor confirms that the phone has been unlocked he will take it from there.

    That's the only way I got some help... and even like that I don't even know what will end up happening. I will let you know.. Let me hear on how are things going on your side or if you found a solution to this.
     
  4. Ekimalito macrumors newbie

    Joined:
    Nov 26, 2008
    #4
    This issue is usually seen in iPhones whose owners requested or paid third party unlock providers to have their iPhones unlocked. It is really a very frustrating situation because your phone was OK and when you restore it to complete the unlock process, it is rendered useless.

    My theory about this is that your phone somehow in the unlock process was erased from the list of devices on Apple's servers. Normally when you plug a phone into iTunes Apple's servers receive a request for activaton with the device's ID (IMEI) and the ICCID (SIM Card ID number). Depending on which list your phone's ID is located (either locked or unlocked list) the server sends back an activation token to your phone that allows it to connect to cellular networks.

    Seems like due to a glitch on AT&T's unlock system some phones are actually getting erased from the server, and when you plug the phone into iTunes the servers pretty much don't know what answer to give you and thus the message "Your request could not be processed at this time".

    Anybody having this issue I can help. I've had about 5 phones fixed so far. Send me an email at dr.igadget@gmail.com and we'll take it from there. I assure you I can fix your problem.
     

Share This Page