Youtube and 2.0

Discussion in 'iPod touch' started by rjflyn, Jul 11, 2008.

  1. rjflyn macrumors regular

    Joined:
    Jun 15, 2007
    #1
    Hey any one else having a problem with YouTube not working after 2.0 update on their touch. I get a you must connect to the internet message. Well I have been connected all morning and nothing.

    Rj
     
  2. ColinEC macrumors 6502

    Joined:
    Apr 4, 2008
    #2
    Yep, I get an error when I try to use YouTube:
     

    Attached Files:

  3. techage14 macrumors regular

    techage14

    Joined:
    Aug 4, 2007
    Location:
    California
    #3
    how did you get the 2.0 software?
     
  4. MattGTO macrumors regular

    MattGTO

    Joined:
    May 29, 2008
    Location:
    Mckinney, Texas
    #4
    he was too impatient so he got it illegally.
     
  5. jordskee macrumors newbie

    Joined:
    Jun 29, 2008
    #5
    its on my itunes, when i click update it says "a new version of ipod software is available (Version 2.0) blah blah blah but its not working!
     
  6. 4lp1 macrumors newbie

    Joined:
    Jul 11, 2008
    Location:
    Finland, about 1 hour from Helsinki
    #6
    But does safari works? Or says it same thing?
     
  7. itsm3cmg macrumors member

    Joined:
    Jun 25, 2008
    #7
    Safari works but I have yet to try to take a screenshot or a picture thing
     
  8. bozboyku1 macrumors newbie

    Joined:
    Jun 11, 2007
    #8
    I have the 2.0 update on my touch. Youtube works fine, in fact almost everything works perfect. The only item im having issues with is the remote app. It wont connect to the my itunes even after i enter the code, anyone else having issue with it?
     
  9. ChevolDavis macrumors member

    Joined:
    Jul 11, 2008
    #9
    I got the 2.0 firmware and no issues what so ever. Youtube works fine, remote is mad crazy.

    Make sure you have the option box selected in itunes to detect remotes. after you enter in the passcode in itunes click on the remote icon under devices to enable it, you have to hit ok on the screen before it eill work :)
     
  10. bozboyku1 macrumors newbie

    Joined:
    Jun 11, 2007
  11. ChevolDavis macrumors member

    Joined:
    Jul 11, 2008
    #11
    in Settings or Preferences goto Advanced then checkbox says "Look for iPhone & iPod touch Remotes"
     
  12. bozboyku1 macrumors newbie

    Joined:
    Jun 11, 2007
    #12
    That didnt help, it appears to be an issue with others too...
     
  13. ChevolDavis macrumors member

    Joined:
    Jul 11, 2008
    #13
    Seriously are you guys reading or just clicking through stuff???

    click checkbox in settings/preferences. open remote app in ipod touch/iphone get pascode. Type passcode into itunes under devices you will see the remote icon, click it then click ok on the screen to the right in the itunes window. That is it nothing more to it, it doesn't get any easier than that.
     
  14. TheGrand macrumors newbie

    Joined:
    Jul 11, 2008
    #14
    its quite an easy fix actually. All you have to do is to make sure that you update your "ipod software updates" folder with the iPod1,1_2.0_5A347_Restore.ipsw. You can save your old .ipsw in case you feel the need ti downgrade.

    Feel free to thank me if that works for you guys:)
     
  15. tsice19 macrumors 6502a

    tsice19

    Joined:
    Feb 16, 2008
    #15
    If you do what the error message says, it will work :eek:
     
  16. tip macrumors 6502

    tip

    Joined:
    Mar 9, 2006
    #16
    ... And if you seriously believe that everyone has the same OS/network/iTunes/device/etc configuration as you, than you must be gullible.

    Many other folks are having issues with Remote - it may be network or firewall related. Check this thread for other folks' feedback.
     
  17. 4lp1 macrumors newbie

    Joined:
    Jul 11, 2008
    Location:
    Finland, about 1 hour from Helsinki
    #17
    o_O, I have that problem with YoutubePlayer too.. When I start it, there just reads Cannot connect to youtube.. And everything else works perfectly. This is no good.
     

Share This Page