Youtube and Safari 6.0.5

Discussion in 'Mac Apps and Mac App Store' started by begbie, Jun 11, 2013.

  1. begbie macrumors newbie

    Joined:
    Jul 12, 2007
    #1
    Hi guys,

    I have just reinstalled a fresh copy of Mountain Lion up to 10.8.4 and also the latest version of Flash however when I go to Youtube and watch a video on fullscreen in Safari, it doesn't play it in HD automatically as it used to before. I have already had settings saved as 'Play highest settings' in the Playback option however no matter which video I play, it still wouldn't do that. I installed Chrome and there were no problems streaming automatically to HD on fullscreen hence my conclusion is that it isn't Youtube but Safari itself.

    Prior to reinstalling Mac OS, I never had such problems with Youtube playback on Safari. Wondering if anyone has got such issues and a remedy would be much appreciated even though I know I can probably switch over to Chrome. Just sucks that it's happening really.
     
  2. MLinneer macrumors regular

    MLinneer

    Joined:
    Mar 18, 2013
    Location:
    Sherman, TX
    #2
    Seems to work for me on my older iMac (2006 2.16GHz Core 2 Duo, 2Gb RAM, OS X 10.7.5, 5MBs cable service) but I noticed it's appears to be using Flash on Safari while Chrome uses HTML5. I can't find any setting on my YouTube account to specify... just the "Use best quality for my connection" option.

    I figured Google was doing something different with YouTube. Chrome usually hiccups and stutters on Flash video from most sites but YouTube is smooth and high quality.
     
  3. Dolorian macrumors 65816

    Dolorian

    Joined:
    Apr 25, 2007
    #3
    1. Go to YouTube and log in with your account.
    2. Click on your icon on the top right and then click on YouTube settings.
    3. Click on the Playback tab on the left.
    4. Click on "Always choose the best quality for my connection and player size".

    Hope that helps! :cool:
     

Share This Page