Youtube app is not working on my 4s :(

Discussion in 'iPhone' started by opaly, Oct 19, 2011.

  1. opaly macrumors newbie

    Joined:
    Oct 19, 2011
    #1
    This is my first iPhone, so I'm not sure if this is normal. The youtube app is continuously buffering----over wifi AND 3G! What in the world? My previous two phones were android and youtube worked flawlessly. Is this is a common issue? Any advice would be greatly appreciated!

    Thanks,
    Naomi
     
  2. toondw macrumors 6502

    Joined:
    Jun 28, 2009
    Location:
    Northumberland, UK
    #2
    I find if you use the native app it uses the hd quality download and is slower, if you use youtube via the web page its a quicker download because you can choose the sd download.
     
  3. Frenchjay macrumors 68000

    Frenchjay

    Joined:
    Jul 6, 2010
    #3
    Copy and paste this url into your safari browser on your IPhone.

    http://www.youtube.com/mobile

    It will prompt you to save the bookmark to your homescreen and you can access it like an app from there :) It's much faster than the Apple Youtube app although videos are not displayed in full hd.
     
  4. jgalan14 macrumors 6502

    Joined:
    Oct 11, 2011
    #4
    Using the web page sounds weird since you already have the app, android app for YouTube is more advanced and for some reason buffers faster , I got no idea why the iPhone app buffers so slow in HD. But I guess using the browser will save you time , btw I use it on wifi and after 5 secs it plays and same for 3g(sometimes even less) but I know what you mean about the android app
     
  5. opaly thread starter macrumors newbie

    Joined:
    Oct 19, 2011
  6. ijohnbro macrumors regular

    Joined:
    Oct 27, 2010
    #6
    Need a real phone to push those videos. Android
     
  7. leitmotif macrumors regular

    Joined:
    Jun 27, 2011
    #7
    I'm having this same problem over wifi and 3G. I will try the browser tip. Thanks.
     

Share This Page