YouTube app skimming video lag

Discussion in 'iOS 8' started by singjai, Dec 31, 2014.

  1. singjai, Dec 31, 2014
    Last edited: Dec 31, 2014

    singjai macrumors member

    Joined:
    Jan 23, 2014
    #1
    I'm not sure when this began because it's been happening for so long. Everytime i use the youtube app, the videos play perfectly fine. Until i try to skip to a different part of the video. It then stops and buffers forever forcing me to close the video. If it actually skips, the bideo quality becomes extremely blurry. The ipad is the 4th gen and wifi connection is perfect.

    I tried this on another ipad which is a 3rd gen with ios 7 and it seems to be working perfectly fine and skims a video without any problems at all. Since ios8 has been out for so long, wouldnt they have a fix already? It's so frustrating everytime i try and use youtube.

    I tried reinstalling the app multiple times already as well
     
  2. Abazigal macrumors 604

    Abazigal

    Joined:
    Jul 18, 2011
    Location:
    Singapore
    #2
    The problem is with Google and the YouTube app. There's really nothing Apple can do here, imo.
     
  3. afsnyder macrumors 65816

    Joined:
    Jan 7, 2014
    #3
    YouTube app is awful. It lags when switching from portrait to landscape and sometimes fails to load videos. They need to fix it.
     
  4. Infinite Jest macrumors 6502

    Joined:
    Nov 2, 2011
    Location:
    Harrisonburg, Va
    #4
    I often have this problem with non YT videos in Safari browser as well.
     
  5. jonnyb098 macrumors 68020

    Joined:
    Nov 16, 2010
    Location:
    Michigan
    #5
    I have this problem a lot. The bar shows the video is buffering but it never plays when scrubbing to different parts.

    FIX IT GOOGLE! I know money can't possibly be an issue. Come on.
     

Share This Page