Youtube audio still playing

Discussion in 'OS X Mavericks (10.9)' started by Serban, Apr 13, 2014.

  1. Serban Suspended

    Joined:
    Jan 8, 2013
    #1
    Youtube audio still playing in safari if i watch a video and then i click on the youtube logo top left corner and send me to youtube home page but the audio is still playing
     
  2. skwood macrumors 6502a

    skwood

    Joined:
    Jul 8, 2013
    Location:
    Tonbridge, UK
    #2
    Are you using Flash and if so, Flash 13? I have also had this issue a couple of times since updating to the latest flash. Killing the YouTube tab seems to kill it.
     
  3. alxn91 macrumors newbie

    Joined:
    Apr 6, 2014
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    I also have that happen, but with the ClickToFlash plugin and the HTML5 playback. A simple reload of the website helps me.

    Though I use that feature to my advantage, as I can open new videos in the same tab without needing to load them again, and I can just browse the comments, in order to find the bastards among them. Probably because I am one of them. :eek:
     
  5. Bl!zz macrumors newbie

    Joined:
    Apr 11, 2014
    Location:
    The Netherlands
    #5
    I've had this happen mostly when using plugins such as ClickToFlash (long ago) or (the HTML5 player) Youtube5. Reloading or closing the page kills the video stream. Maybe it's a Flash issue, I wouldn't know :)
     
  6. NP Hard macrumors newbie

    Joined:
    Mar 8, 2014
    Location:
    Brisbane, Australia
    #6
    Yep, same here on two different machines. Running 10.9.2 on one, and 10.8.5 on the other with Chrome 34.0.1847.116 and once I updated Flash this started happening. Very annoying.
     
  7. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #7
    You didn't follow the tech news. According to this Adobe Community: ATTENTION MAC CUSTOMERS warning about the latest Flash version.
     
  8. NP Hard macrumors newbie

    Joined:
    Mar 8, 2014
    Location:
    Brisbane, Australia
    #8
    I don't think it's unreasonable to expect that software should work given 99.9% of the time there is no problem when updating. :rolleyes:
     
  9. AndyK macrumors 65816

    AndyK

    Joined:
    Jan 10, 2008
  10. OsideRida06 macrumors member

    Joined:
    Jul 16, 2010
    #10
    Is this a new feature on youtube? I noticed this too. If you are watching a video and then click off of it to the main page, it continues to play in a little box on the bottom right hand side. Can you confirm if this is down there when you are hearing the sound?
     

Share This Page