YOUTUBE Bug?

Discussion in 'Mac Apps and Mac App Store' started by EarthNeutron, Mar 22, 2012.

  1. EarthNeutron macrumors regular

    EarthNeutron

    Joined:
    Aug 6, 2010
    Location:
    Earth
    #1
    Hey, so it's basically impossible to watch a youtube movie without having glitches like:
    - cannot scroll
    -cannot pause
    -video stops playing for no reason


    I tried reinstalling Flash, tried using Chrome/Firefox but still the same result.



    WTF Apple?:confused:
     
  2. Flood123 macrumors 6502a

    Flood123

    Joined:
    Mar 28, 2009
    Location:
    Living Stateside
    #2
    video and audio always end up out of sync for me
     
  3. TjeuV macrumors 6502

    Joined:
    Dec 14, 2011
    Location:
    Belgium
    #3
    Having some youtube issues aswell lately, but only in safari. Seems to be resolved in chrome or firefox. Haven't got a clue what's causing this ...
     
  4. db1408 macrumors member

    Joined:
    Jun 11, 2011
  5. themcfly macrumors regular

    Joined:
    Jul 20, 2011
    #5
    same issue in safari on lion (all updates applied)

    i noticed this only happens when there is the ad bar showing up, in my case it shows the macclenaer ad and some seconds later controls glitch up.

    If there is no ad or video-ad before the actual video, no problems at all.
     
  6. EarthNeutron, Mar 25, 2012
    Last edited: Mar 25, 2012

    EarthNeutron thread starter macrumors regular

    EarthNeutron

    Joined:
    Aug 6, 2010
    Location:
    Earth
    #6
    WTF Apple?



    I CAN'T F**ING WATCH A SINGLE YOUTUBE VIDEO WITHOUT IT LAGGING OR GLITCHING!!! CHROME DOES THE SAME ***** AS SAFARI!!!!!

    PAID OVER 2000$ FOR THIS PIECE OF *****
     
  7. themcfly, Mar 25, 2012
    Last edited: Mar 25, 2012

    themcfly macrumors regular

    Joined:
    Jul 20, 2011
    #7
    the glitch occurs also in firefox for me, here's what i found out:

    the glitches described in the first post only occurs when i play a video with the ad box coming up from the bottom, videos with no ad or video ad before the actual video have no problem.

    then i found out it glitches only if i use the large player size, if i use the small one the player doesn't glitch out (in fact it loads a smaller ad that doesnt seem to create problems).

    This is one of the video with the ad box: Tell me if you can recreate the glitch by switching from large to small player (note: you must load the page with the selected player, if you load it with the large player it will load the large ad that will glitch the player out).

    http://www.youtube.com/watch?v=kh29_SERH0Y
     

Share This Page