youtube comments

Discussion in 'OS X El Capitan (10.11)' started by Sgtarky, Dec 16, 2015.

  1. Sgtarky macrumors regular

    Joined:
    Dec 24, 2011
    #1
    anyone having issue with youtube comments not loading in safari. they load just fine in chrome. I'd come back to my safari page an hour later and the youtube comments still havent loaded.
    [​IMG]
     
  2. AliMacs macrumors 6502

    Joined:
    Oct 8, 2014
    #2
    I get that sometimes. Safari has never been great with these sorts of issues. i have 16GB ram and I still get page refreshes with only a handful of tabs open. I just use chrome but that piece of dung eats up just as much memory as safari.

    I am still angry at the fact sometimes when coming back from sleep, safari doesn't know how to connect (to google search) since it's set as default search. If you type in a search in the address bar, it will just hang forever and connection error. But if you type in the actual search engine address, it will go. These sorts of bugs are really annoying.
     
  3. Sgtarky thread starter macrumors regular

    Joined:
    Dec 24, 2011
    #3
    i get that everytime I havent gotten youtube comments to work since I upgraded to el cap, i have 16gb as well
     
  4. Lunder89 macrumors regular

    Lunder89

    Joined:
    Oct 16, 2014
    Location:
    Denmark
    #4
    You could try clearing the buffer.
    Open Safari preferences, go to the tab advanced, and active the "developer" menu.
    Close Safari prefrences, pull down the developer menu, and select empty buffer. (My system is not set to english, so things might be called something else than written)
     
  5. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #5
    it's "empty cache" :D. that, and sign out of youtube (make sure you know your login info), then remove the website data (for youtube only!) in safari>preferences>privacy. then log in, see how it goes.
     

Share This Page