Youtube doesn't load correctly

Discussion in 'Mac Basics and Help' started by Drummyralf, Jun 3, 2011.

  1. Drummyralf macrumors newbie

    Joined:
    Jun 3, 2011
    #1
    I've had this issue before, and it's kind of unpredictable. Youtube sometimes doesn't load right, along with other flash-based (or maybe java?) sites.

    Here's how it looks: http://i55.tinypic.com/2dk0o5y.png

    Like I said, I had this before. I just reinstalled OS X Leopard and everything worked fine, until I started updating with the software updater. Maybe the latest java update broke everything?

    This appears in both Safari and Firefox, so it can't be a browser problem.
    What I've tried so far:

    -Repairing disk permissions
    -uninstalling and reinstalling flash
    -uninstalling Firefox
    -Rebooting computer
    -Rebooting Safari/Firefox

    Is there anything else I could try? Sometimes it seems to work correctly. When I boot Windows with Bootcamp, youtube works fine, so it's not a youtube problem either.

    I'm using a mac mini 1.86 ghz dual core with 1 GB ram, mac OS X 10.5.8

    I tried the searchfunction, but didn't really found anything. Sorry if it happens to be answered already.
     
  2. cceino macrumors newbie

    Joined:
    Jun 4, 2011
    #2
    Same here

    Same problem here. I think its an OSX issue related to a 3rd party app. In my case, the last thing i remember i did, was installing the divx web player. But now i uninstalled it but the problem remains. Its only youtube and not other flash pages. Now, when i enter to iweb to edit my own web page i also cant see the videos linked to from youtube. More ideas?
     
  3. Drummyralf thread starter macrumors newbie

    Joined:
    Jun 3, 2011
    #3
    This morning, I left the computer for half an hour, came back and tried youtube, and it loaded correctly.

    After about 15 minutes, it stopped working again, and didn't load youtube correctly anymore.

    Now it works fine again. Annoying!

    Maybe it's an internet connection issue? I know I don't have fast internet, but why would that make a problem on a mac, when it isn't a problem when using windows?
     
  4. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #4
    I gave up on Flash on YouTube. So I went to YouTube's HTML5 Video Trial (iPhone & iPad use this already) and Join it. Then try Youtube again and see if the videos load correctly. It reverts back to Flash in no High Definition video is present.
     

Share This Page