YouTube doesn't work in Safari anymore?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Savage, Feb 15, 2011.

  1. Savage macrumors 6502

    Savage

    Joined:
    Mar 12, 2008
    Location:
    Long Island, NY
    #1
    When I go to youtube.com in Safari, it redirects to m.youtube.com, as usual. It doesn't load the page anymore though. Instead I get "Please enable JavaScript on your browser". Did I miss something that got changed or is there just something wrong with my phone?

    P.S. I use the Notes app on my iPhone for all sorts of stuff. Until now it never occurred to me that it might not be the smartest idea to use it for important stuff. My Notes app says there is nothing there and no iPhone or iTunes settings have been touched. Does anyone know why this might have happened? I'm about to see if I can get them back from a backup.
     
  2. saving107 macrumors 603

    saving107

    Joined:
    Oct 14, 2007
    Location:
    San Jose, Ca
    #2
    as a precaution, do you have JavaScript enabled?

    Settings> Safari

    [​IMG]
     
  3. Savage thread starter macrumors 6502

    Savage

    Joined:
    Mar 12, 2008
    Location:
    Long Island, NY
    #3
    No, it was off. I have no idea why it would be off if I never touched it. Or why everything in my Notes app would be deleted if I never touched any settings.
     
  4. SAD*FACED*CLOWN macrumors 65816

    SAD*FACED*CLOWN

    Joined:
    Apr 5, 2010
    Location:
    Houston, TX
    #4
    you must have your notes set to sync with either google, yahoo, or excahnge....check your settings...if it's yahoo you'll see your notes on the messenger page at the bottom
     
  5. Savage thread starter macrumors 6502

    Savage

    Joined:
    Mar 12, 2008
    Location:
    Long Island, NY
    #5
    Oh, ****... they were set to sync with Google. I guess there is no way to get them back? Because the backups that I just tried using are too recent and don't have the notes either.
     

Share This Page