Youtube: Flash or Quicktime suddenly required

Discussion in 'OS X Yosemite (10.10)' started by Tourgott, Aug 17, 2015.

  1. Tourgott, Aug 17, 2015
    Last edited: Aug 17, 2015

    Tourgott macrumors member

    May 18, 2014
    Hello guys, could anybody please explain why I'm suddenly (since 2 days) getting above mentioned error whenever I'd like to watch a video on Youtube? I never had Flash or Quicktime installed (clean out of the box Yosemite installation) just with two Safari extensions: Adblock + Clicktoplugin. YT worked like a charm and I don't want to install Flash or Quicktime.

    Thanks in advance

    Edit - Just realized that Quicktime is built-in in OS X. I guess that's why YT worked without Flash which is good. But why is it suddenly not working anymore? Nobody else got this problem?

    Edit2 - Ok, it has to do with Clicktoplugin. I'm not sure why but when I disable the plugin, youtube works. Hm...
  2. GlenK macrumors 6502a


    Aug 1, 2013
    St. Augustine, FL
    I'm having dark screen issues with YouTube. Just started last week. Audio comes through but video is dark screen. Don't know if it's a flash/quicktime issue or not.

    Only having issues on MBP.
  3. WrrN macrumors regular


    Oct 11, 2012

Share This Page