Youtube forcefully downloading videos instead of loading page

Discussion in 'macOS' started by TallGlassOfFail, Mar 20, 2010.

  1. TallGlassOfFail macrumors member

    Joined:
    Sep 16, 2009
    #1
    I am having strange problems with youtube lately when opening multiple tabs of Youtube on Safari. What happens is once you open a few videos simultaneously, most pages will load then a few will give up and download the youtube video as an MP4 video.

    Its very annoying because the page will just be blank white, or sometimes even the url field is blank. Been using mac for around 3 and a half years now. This only started happening about 3 weeks ago.

    Anyone else having this issue?

    Thanks.
     
  2. calderone macrumors 68040

    calderone

    Joined:
    Aug 28, 2009
    Location:
    Seattle
    #2
    Are you using Click2Flash or taking part in the HTML5 beta?
     
  3. TallGlassOfFail thread starter macrumors member

    Joined:
    Sep 16, 2009
    #3
    I was using both, but the HTML5 beta never seems to stick, i think it reverts to flash if you logout or reset safari. As for Click2Flash, i have added youtube.com to the list of autoloading pages, hopefully this will resolve the issue, but only time will tell at this point. Ill come back and let you know later tonight if it works well.
     
  4. calderone macrumors 68040

    calderone

    Joined:
    Aug 28, 2009
    Location:
    Seattle
    #4
    There was an update released for Click2Flash that *I think* addressed this issue.
     
  5. Michaelgtrusa macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
    #5
    I had this same problem and it was the Click to Flash plugin. I deleted it. Prob gone.
     
  6. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #6

Share This Page