YouTube (full screen) colour artefacting/glitching

Discussion in 'macOS' started by Scott M, Mar 28, 2016.

  1. Scott M macrumors regular

    Scott M

    Joined:
    Nov 25, 2009
    Location:
    Milton Keynes
    #1
    Can anyone help me with this?

    I calibrated my monitor (MBP 13 inch 2015) because it was too yellow, however, after doing so, whenever I watch a YouTube video in full screen with a lot of whites, I see artefacting/glitching present.

    When you move the mouse curser, which brings up the black bar at the bottom, the issue goes away, but as soon as the black bar disappears again, the issue comes back.

    Try it yourself:

    Make a new screen calibration (or use one you've already made)

    Watch this video:

    You should see distortion/artefacting/glitching within the whites, unless you move the mouse curser and bring the black bar up.

    The same happens when using F.lux, and there's a thread on it here:

    https://forum.justgetflux.com/topic/213/fullscreen-youtube-colour-artefacting/7

    It does NOT happen when using Chrome. Only Safari. I don't really fancy moving over to Chrome, so I am hoping there is some kind of fix for this.
     
  2. Scott M thread starter macrumors regular

    Scott M

    Joined:
    Nov 25, 2009
    Location:
    Milton Keynes
  3. TibookAktive macrumors member

    Joined:
    May 27, 2010
    #3
    Dont know if you're still having the issue - but I had same (driver issue affecting all MacBooks using a colour profile, not just f.lux).

    Linked safari extension fixed it for me. Uses CSS to put unnoticeable opacity on videos (0.996). Don't know why it works, but it does :)

    https://github.com/clundie/VideoFixer/releases
     

Share This Page