Youtube Fullscreen Bug

Discussion in 'OS X El Capitan (10.11)' started by bmac89, Jan 18, 2016.

  1. bmac89 macrumors 6502a

    bmac89

    Joined:
    Aug 3, 2014
    #1
    Hi,

    I have noticed that when I activate fullscreen video from within youtube the video is squished into half the screen (see screenshot below). This occurs regardless of whether Safari is in fullscreen or windowed mode.
    Clicking anywhere on the video pauses the video and fixes the issue but it keeps happening every time I activate fullscreen video in Youtube. Currently running 10.11.2

    Screen Shot 2016-01-19 at 1.07.28 PM.png


    Also on a related topic:

    When Safari is not in fullscreen but I activate fullscreen video in youtube and then deactivate fullscreen video the animations transitions smoothly from fullscreen back into the Safari Youtube window.

    However when Safari is in fullscreen mode and I activate fullscreen video in youtube and then deactivate the fullscreen video the animation transitions from fullscreen video to small video in front of the desktop before transitioning back to the actual Safari Youtube window.

    I guess this isn't a bug as such as both the Safari Youtube window and the actual Youtube Video are in seperate desktop spaces when in fullscreen mode, however I feel this animation is totally unnecessary and clunky but also fatiguing when going to desktop and then flicking back to Safari. I think it would be much better if the animation just transitioned straight back to the actual Safari window.

    Screen Shot 2016-01-19 at 1.46.45 PM.png
     
  2. btbam91 macrumors regular

    Joined:
    Nov 23, 2015
  3. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #3
    Most embedded videos are playing up at the moment
     
  4. Erdbeertorte macrumors demi-goddess

    Erdbeertorte

    Joined:
    May 20, 2015
    Location:
    Castle Grayskull, Eternia
    #4
    There are already some threads about that. With solutions for it.

    Strangely it is only happening on my MBP but not on my iMac. (same OS X version, same Safari extensions).
     

Share This Page