YouTube: HTML5 is laggy vs flash

Discussion in 'Mac OS X Lion (10.7)' started by GerMo, Dec 23, 2011.

?

Have you experienced any lag whilst playing youtube in HTML 5 using a Mac?

Poll closed Dec 30, 2011.
  1. Yes, very laggy!!!

    12 vote(s)
    44.4%
  2. No, just the same as flash.

    15 vote(s)
    55.6%
  1. GerMo macrumors member

    Joined:
    Nov 20, 2009
    #1
    I'm creating this thread because i've recently watched a few videos in the new HTML5 format on youtube, but unfortunately, it's REALLY laggy compared to flash, i'm sure that my mac is fully capable though.

    Any solutions to this?

    Anyway, Merry Christmas to all.
     
  2. cokeacola macrumors member

    Joined:
    Nov 10, 2006
    Location:
    Dundee Scotland
    #2
    noticed this myself

    had to leave the trial and revert to flash
     
  3. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #3
    YouTube HTML5 playback is still in development, but it is by no means new. I have used it for a while now. I notice no particular lagginess.
     
  4. GerMo thread starter macrumors member

    Joined:
    Nov 20, 2009
    #4
    Oh ok, can you please tell me how I can leave the trial???
    thanks.
     
  5. cokeacola macrumors member

    Joined:
    Nov 10, 2006
    Location:
    Dundee Scotland
  6. roadbloc macrumors G3

    roadbloc

    Joined:
    Aug 24, 2009
    Location:
    UK
    #6
    HTML 5 isn't ready yet, hence the poor performance. Flash however, runs like a dream at the moment.
     
  7. tkermit macrumors 68040

    tkermit

    Joined:
    Feb 20, 2004
    #7
    Youtube HTML5 playback is pretty horrible at the moment. I'm using the Youtube5 extension instead.
     
  8. GerMo thread starter macrumors member

    Joined:
    Nov 20, 2009
    #8
    Oh, thanks loads. You saved my day.

    Totally agree, will definitely give that a try.
     
  9. Zwhaler macrumors 603

    Zwhaler

    Joined:
    Jun 10, 2006
    #9
    Yes HTML5 is the worst in its present state, videos don't play back properly at all and is completely unusable for me on Mac Pro 10.6.8 using Safari.
     

Share This Page