YouTube in background not working

Discussion in 'iOS 10' started by lancastor, Feb 27, 2017.

  1. lancastor macrumors 6502a

    Joined:
    Jun 25, 2011
    #1
    I cannot figure out how to play Youtube Videos in the background / on devive in Standy.

    Is it a beta bug? When I click play on control center or on lockscreen, the current YouTube music dissapear and a sing from iTubes appears.
     
  2. DJLAXL macrumors 6502

    DJLAXL

    Joined:
    Jun 3, 2014
    Location:
    UT
    #2
    Really? LOL

    Subscribe to YouTube Red or download Vimate.
     
  3. GreyOS macrumors 68030

    GreyOS

    Joined:
    Apr 12, 2012
    #3
    You can listen to YouTube in the background if you use the mobile site rather than the app
     
  4. lancastor, Feb 27, 2017
    Last edited: Feb 27, 2017

    lancastor thread starter macrumors 6502a

    Joined:
    Jun 25, 2011
    #4
    I'm using Safari. It's not working anymore. On previous iOS it worked fine.

    I have filled out a bug report

    Thanks for the hint with Vimate.
    Works perfect.
     
  5. litlirishone macrumors newbie

    litlirishone

    Joined:
    Feb 21, 2017
    #5
    Why am I just now finding out about Vimate?! Gah, I love it! I can finally turn my screen off and the audio still plays; not to mention that the "Dark Mode" makes YouTubing in low light much easier. Anywho, thanks!
     
  6. GreyOS macrumors 68030

    GreyOS

    Joined:
    Apr 12, 2012
    #6
    Ok, well FYI it's working on 10.3 beta 3 for me. I tested before posting :)
     

Share This Page