YouTube Incredibly Slow After 3.1.1 Software Update?

Discussion in 'iPod touch' started by LachRich, Sep 28, 2009.

  1. LachRich macrumors newbie

    LachRich

    Joined:
    Dec 26, 2008
    #1
    Hey There:)! I Recently just purchased the 3.1.1 software update for my 3rd generation 16GB Ipod Touch. Before the update youtube was generally pretty fast, it didn't stream as quickly as I would of liked it too, but beggars cant be choosers right? Anyways, Ever since I updated my ipod, youtube has been running incredibly slow too the point where it takes around 10 minutes to load a 2 minute music video. My regular computer streams the videos in a matter of seconds, so the router is decent. Ive tried clearing safaris cache, ive deleted a number of songs, pod casts, apps etc... And have 5.54 GBs left of space so Im really at the end of my ropes here.. Does anyone have a solution to this problem, or is it just a bug in the update?

    much appreciated:)
     
  2. DrawnToLife macrumors regular

    Joined:
    Aug 17, 2009
    #2
    First things first, there's no 3rd Gen 16 GB iPod Touch.
    And on my 3rd Gen with 3.1.1 it loads in 2-4 max. So it shouldn't take much longer for you. Loading a 2 minute video doesn't take long at all. In fact, I just timed it and it took about 3 seconds to load a 2:15 video.
     
  3. Surfpunk77 macrumors newbie

    Joined:
    Oct 4, 2009
    #3
    Hey guys, he's not crazy. I updated my 2nd gen iPod touch to 3.1.1 and suddenly my ability to stream video has gone to the dogs. YouTube, tv.com app, etc. It's not just one app, it's the iPod, and it is driving me insane. Any ideas or suggestions would be awesome.
    And no, nothing else has been changed, save the update.
    Help please!
     
  4. Gregcov macrumors newbie

    Joined:
    Oct 10, 2009
    #4
    Update? - more like downgrade!

    Since the (paid) update, my partner's itouch is incredibly slow at streaming, at general surfing etc. We found that it seems to be affecting the wifi strength too, even to the point of your hand being in the wrong place can affect the strength (and no we don't have any metalic objects on our hands).

    But the worst thing we've found - is how tempremental start up can be, this morning it took at least 10 Mins to switch it on. More recently we've found it's switching itself off, while you're trying to use it ..... Infact half way through writing this post it did (no my hand is not pressing the off switch).

    We've tried all the usual routes - resetting, removing items to free up memory, etc. It's just getting plain boring and dissapointing! I was set on getting an iPhone next year - I'm now thinking twice unless apple are going to shed some light on this.

    Also - what's the point of the bluetooth if you can't connect to other phones - what a waste of money this said "update" was!
     
  5. Plutonius macrumors 603

    Plutonius

    Joined:
    Feb 22, 2003
    Location:
    New Hampshire
    #5
    Take it to an Apple store to get looked at. It's not running correctly.

    Edit: If it works well at the Apple store, it's your network connection (Note - I read a few post on MacRumors that indicated that resetting the wireless network router fixed any speed issues).
     
  6. mi986 macrumors member

    Joined:
    Jul 29, 2008
    Location:
    Victoria, Australia
    #6
    This is a 3.1.1 issue. You need to update to 3.1.2
     
  7. iSpaghettiCat macrumors regular

    Joined:
    Sep 4, 2009
    Location:
    Miami, FL
    #7
    I've always had YouTube loading slow.

    Compared to loading a video on my comp, it takes literally 10 minutes to load a 3-4 minute video. Maybe more.
     

Share This Page