youtube links won't open

Discussion in 'Jailbreaks and iOS Hacks' started by pat park, May 26, 2012.

  1. pat park macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    California
    #1
    JB using Absinthe 2.1 all is good except for one thing. If I click any youtube links in Safari, nothing happens. The link turns yellow, Youtube app does not open. Just started happening after JB last night.

    Anyone else seeing weird things like this in youtube/Safari?
     
  2. pat park thread starter macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    California
    #3
  3. Bheleu macrumors 6502

    Joined:
    Nov 16, 2010
    #4
    Close it all down and reboot. I had it happen this morning before doing that.
     
  4. pat park thread starter macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    California
    #5
    Same results. Gonna try a restore and jailbreak again.
     
  5. Dav1 macrumors 6502

    Joined:
    Mar 14, 2011
    #6
    By any chance are you hiding the YouTube app? If you are this can interfere with the ability to launch YouTube from Safari....
     
  6. Gob15 macrumors newbie

    Joined:
    May 27, 2012
    #7
    Anyone come up with a reason this is happening? I also have the same issue. YouTube links refuse to open after jailbreak with Absinthe.
     
  7. pat park thread starter macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    California
    #8
    The problem seems to the fixed itself after a complete restore as new and I'm in a fresh jailbreak with Absinthe.

    Not really sure what what caused it but it is working just fine now.

    thanks for every one's help.

    ----------

    The Fahrenheit app which is a weather app seems to be acting up. It's not connecting to the server and cannot retrieving weather information.
     
  8. Gob15 macrumors newbie

    Joined:
    May 27, 2012
    #9
    Did you also restore from backup afterwards? Not looking forward to having to this all over again.
     

Share This Page