youtube ... not buffering

Discussion in 'iPod touch' started by maheshus88, Dec 15, 2009.

  1. maheshus88 macrumors newbie

    Joined:
    Dec 15, 2009
    #1
    i just purchased ipod touch and when i went to youtube .... the video started and played for like 5 sec. and then it stopped buffering ..

    i noticed it was buffering when the video was initially paused but when i played the video it played upto the point where it was buffered then it stopped. i thought it will continue buffering and the video will resume but it didn't buffer from there on ...

    plz. help !!
     
  2. TraceyS/FL macrumors 68040

    Joined:
    Jan 11, 2007
    Location:
    North Central Florida
    #2
    that seems to be how it works.... it's not fast at all. Just hit pause and let it buffer more - well, that is what i do the few times i actually watch anything.
     
  3. iboy38 macrumors member

    iboy38

    Joined:
    Mar 30, 2009
    Location:
    Waldorf, MD
    #3
    I have the same issue sometimes. Apple really needs to fix that when they release the need firmware update.
     
  4. maheshus88 thread starter macrumors newbie

    Joined:
    Dec 15, 2009
    #4

    u didn't get me !!!

    even if i pause it after it stops , it never buffer.

    once if it stops in the middle of the video ... it never buffer from there ...
     
  5. lemonade-maker macrumors 6502

    lemonade-maker

    Joined:
    Jun 20, 2009
    #5
    I have the same issue on occasion on the iPhone. Total PITA.
     
  6. Tofaha macrumors 6502

    Joined:
    Jun 18, 2007
    Location:
    MI
    #6
    that actually has been happening more on youtube on my computer :/
     
  7. maheshus88 thread starter macrumors newbie

    Joined:
    Dec 15, 2009
    #7
    is there any solution for this or is it like this only and i have to bear it ??


    btw, is there any other free youtube video viewer application ??
     
  8. TraceyS/FL macrumors 68040

    Joined:
    Jan 11, 2007
    Location:
    North Central Florida
    #8
    I had something take almost 5 minutes to load on my Touch - a 2 minute video a friend had loaded, there was no lag when i did it on the computer while waiting.

    I've always had them finish - just slow.

    I'm sorry yours isn't going ever, i'm not a big you tube user, so well, i can't help a lot. Sorry.
     

Share This Page