Youtube not loading

Discussion in 'Apple, Inc and Tech Industry' started by nathan3089, Nov 29, 2012.

  1. nathan3089 macrumors newbie

    Nov 29, 2012
    I just encountered this problem. I have changed nothing on my computer and then it randomly stopped playing the videos. This happens in all browsers but some videos play fine. I have tried reinstalling flash player but that did nothing. I would like to know if any of you know how to fix this.
  2. justperry macrumors G3


    Aug 10, 2007
    In the core of a black hole.
    Did you do a restart, does it work in another browser?

    Try log into a different User Account, if not available create a new User, log into that account and try there, is it working in the new User Account, if yes there is a User conflict.
  3. nathan3089 thread starter macrumors newbie

    Nov 29, 2012
    I tried restarting, making a new account, everything. Did not work
  4. justperry macrumors G3


    Aug 10, 2007
    In the core of a black hole.
    I see, there is one more thing you could do but you need another bootable OS system if things go wrong.
    There might be something conflicting inside your main Library, now, inside that Library there is at least one folder which is needed by the System, it’s the keychains folder, there might be more folders needed, caches for instance.

    Now, only do this when you have an extra bootable OS X system, you could for instance make a folder named Library1 and move all folders to it except Keychains, Caches( you Can empty this one), Python, Perl, Receipts, Ruby, Security, User Pictures, Widgets and restart.
    You probably have to reinstall flash again for it to work.

    Again, only do this if you can boot from other partition or external OS back up.

    If this all does not work I am afraid you have to reinstall OS X
  5. anvikapur macrumors member

    Nov 11, 2012
    It's also possible that you may be trying to view a video that has been marked as Private by its owner.

    please clear your cache and cookies, by following these steps:

    Open the Tools menu at the top of the Firefox window, select Clear recent history
    In the Clear recent history window, select Everything from the dropdown list.
    Click the arrow next to Details once, then check Cache and Cookies.
    Now, click the Clear now button to clear history

    or try this

    Temporarily disable popup blocking software installed on your computer to test.
    Allow as a trusted site in your Firewall software.
    Ensure other applications like Quicktime, iTunes, Real Player, or Windows Media Player aren't set as the default streaming application, as this might affect the video player.
    Make sure your computer is set up properly for Flash by checking out Adobe's Advanced Troubleshooter here.

Share This Page