YouTube not working after Jailbreak?

Discussion in 'iPad Hacks' started by markojug, Jul 7, 2011.

  1. markojug macrumors regular

    Joined:
    Mar 16, 2009
    Location:
    In A House, Ontario, Canada
    #1
    Is it just me or whenever I tap a video in the YouTube app, it just crashes?

    Jail broke my iPad 2 the other day and I noticed it just today.
     
  2. malias4 macrumors 6502a

    malias4

    Joined:
    Jun 21, 2011
    Location:
    Greece and Holland
    #2
    Mine works fine, ipad2 wifi 16gb.
    Did u jailbroke with the leaked pdf or the normal way from jailbreakme.com?
     
  3. markojug, Jul 7, 2011
    Last edited: Jul 7, 2011

    markojug thread starter macrumors regular

    Joined:
    Mar 16, 2009
    Location:
    In A House, Ontario, Canada
    #3
    I jailbroke is normally from the website, let me try a respring.

    Edit: Respring did not work, now it's even any video I attempt to play.

    Edit2: Uninstalled Dreamboard, OpenSSH, and TVOutTuner, and now everything works, so one of them must have been the problem
     
  4. 66775 macrumors member

    Joined:
    Apr 27, 2011
    #4
    Well, if we're gonna play "eliminate variables", out of the three I only have OpenSSH installed and Youtube works.

    Nah someone else for the remaining two :)
    Or...spooky...a weird combination of the two.
     
  5. Ipadlover29 macrumors 6502a

    Joined:
    May 28, 2011
    #5
    Its the tv out app. I had the same issue took me forever to find which app it was.
     

Share This Page