youtube not working on 114?

Discussion in 'Jailbreaks and iOS Hacks' started by charlestrippy, Mar 3, 2008.

  1. charlestrippy macrumors 6502

    charlestrippy

    Joined:
    May 29, 2006
    Location:
    Tampa, Florida
    #1
    I just jailbroke my iphone on 1.1.4 using ijailbreak... everything seems to be working fine except youtube?

    is there a fix for the "cannot connect to youtube" error on 114? or was my error fluke?
     
  2. ainjo1919 macrumors regular

    Joined:
    Mar 3, 2008
    #2

    When I jailbroked my 1.1.3 iPhone back then with ziphone my youtube didn't work either, but i found out that i just needed to let iTunes activate my phone and not ziphone. When I updated to 1.1.4 and used ziphone 2.5 i did the same way, just jailbroked and not activate, itunes activated my iPhone and youtube and everything else works. you might want to try restoring your iphone, and use ziphone just to jailbreak only(if you are with At&t) and youtube should work.
     
  3. charlestrippy thread starter macrumors 6502

    charlestrippy

    Joined:
    May 29, 2006
    Location:
    Tampa, Florida
    #3
    you are quite right... just did that... worked :)
     
  4. maiden3r macrumors newbie

    Joined:
    Mar 5, 2008
    #4
    i don't get it..

    I jailbroke my iphone with ziphone, it all works fine except youtube, can u rephrase that a little and tell me if it'll work with my phone jailbroken with ziphone? thanks man, really appreciate it..:apple:

     
  5. ainjo1919 macrumors regular

    Joined:
    Mar 3, 2008
    #5
    To fix the youtube problem i had to restore my phone to 1.1.4. After i restored it i jailbroked it again with ziphone 2.5, which should be the latest version, and just used the option *jailbreak only* not activate nor unlock. Then once that just let itunes activate your iphone as soon as it restarts after the jailbreak.

    The mistake I did before was I jailbreaked and activated my iphone with ziphone instead of only jailbreaking.
     
  6. maiden3r macrumors newbie

    Joined:
    Mar 5, 2008
    #6
    yay!

    yooo it works!! thanks man,,, props


     
  7. Psyclone07 macrumors newbie

    Joined:
    Feb 12, 2008
    #7
    what if you want to use a different carrier sim? Like if i wanted to use my tmobile sim with the iphone and i needed to unlock, jailbreak/ activate or whatever. Would there be a fix for youtube? Or just doesnt work?
     
  8. LUKas007 macrumors newbie

    Joined:
    Jan 30, 2008
    Location:
    UK
    #8
    ZiPhone 2.5c should do the job. To get YouTube and Maps working on an unlocked 1.1.4 iPhone you need baseband 4.04 which requires 3.9 bootloader (AFIK)...

    Anyways, you should find all the information here:
    http://forums.macrumors.com/showthread.php?t=445446
     
  9. Psyclone07 macrumors newbie

    Joined:
    Feb 12, 2008
    #9
    ok last question, i heard something about cutting your sim card and like putting it ontop of another sim, or something like that..is that still necessary still. Getting an iphone tomorrow so i want to make sure i know what to do / what to get. Seems like im kind of over my head. I want everything to work flawlessly lol im rly picky. Also i heard something about getting a data plan with tmobile to avoid charges what if i dont plan to use the internet other than my wireless router connection?
     
  10. LUKas007 macrumors newbie

    Joined:
    Jan 30, 2008
    Location:
    UK
    #10
    You do not need to cut your sim card... Just run ZiPhone and let it do it's job.
    If you will use just your wireless router the tariff plan does not matter.
     
  11. Psyclone07 macrumors newbie

    Joined:
    Feb 12, 2008
    #11
    posting from my iPhone! Everything is working great. Thanks for the help
     

Share This Page