Youtube not working, please help

Discussion in 'Jailbreaks and iOS Hacks' started by SKANLEZ, Feb 28, 2008.

  1. SKANLEZ macrumors member

    Joined:
    Feb 19, 2008
    #1
    First of all wanted to say thanks for all that has helped me in the past. Anyways,

    I purchased an Iphone for my girlfriend from someone local. Its unlocked and with the 1.1.3 version. The internet works which I typed in wap.voicestream and when trying to get on youtube it say's

    "You must first connect to iTunes with an Internet connection to enable YouTube"

    Also when going on iTunes on the iPhone it is unable to connect to the iTunes Store

    If possible can someone you guide to a fix? I greatly appreciate all of you for helping me out. Thank's and I will be donating as well.
     
  2. Coletrain17 macrumors member

    Joined:
    Feb 5, 2008
    #2
    I have 2 things you can try to fix this problem

    1. Go to installer and there is a package called Youtube Activation. Install this and then restart your iPhone. Try out youtube.
    (if you cannot find this, you are going to need to add the following source, "http://i.unlock.no"

    2. You could download Ziphone and re-jailbreak, unlock, and activate your phone.

    Step one worked for me, so I hope this helps!
     
  3. SKANLEZ thread starter macrumors member

    Joined:
    Feb 19, 2008
    #3
    Thanks, I saw that before the "youtube activation" but it's not there anymore. Can someone please put it back in the install? Please? I would totally appreciate it. I use youtube all the time at work to pass time for me. Thank's guys!
     
  4. Coletrain17 macrumors member

    Joined:
    Feb 5, 2008
    #4
    Hey, I told you where to download it =P
    Add that source that I mentioned above and you should find it no problem
     
  5. SKANLEZ thread starter macrumors member

    Joined:
    Feb 19, 2008
    #5
    Oh I'm so sorry, I didn't read that part. I just put in the source code and now my phone is restarting. After putting in the source address I sound the youtube activation. Thank you so much!
     
  6. SKANLEZ thread starter macrumors member

    Joined:
    Feb 19, 2008
    #6
    Yay, it works. Thank you sir.
     
  7. Coletrain17 macrumors member

    Joined:
    Feb 5, 2008
  8. dima1109 macrumors newbie

    Joined:
    Mar 26, 2008
    #8
    I have the same problem, but I used iLiberty and installed Cydia instead of the Installer, and it doesn't have the Youtube Fix in the list.
    Any advice?
     

Share This Page