YouTube not working.

Discussion in 'iPad' started by nateo200, Aug 17, 2010.

  1. nateo200 macrumors 68030

    nateo200

    Joined:
    Feb 4, 2009
    Location:
    Northern District NY
    #1
    I always have trouble with YouTube on my iPad. Now every time I sign in it says "YouTube unavailable", it's been doing it since last night. I cant watch any videos either...somewhat annoying. Internet works fine as I'm typing this up on my iPad.
     
  2. sinsin07 macrumors 68030

    Joined:
    Mar 28, 2009
    #2
    I can confirm the same issue. I have five users currently reporting this, with emit makes 6. A quick search shows this problem appears to have started yesterday.
     
  3. bcaslis macrumors 68020

    Joined:
    Mar 11, 2008
    #3
    Exact same problem for me also. Only the youtube app is affected, everything else works fine including the youtube mobile website in safari.
     
  4. ditzy macrumors 68000

    ditzy

    Joined:
    Sep 28, 2007
  5. nateo200 thread starter macrumors 68030

    nateo200

    Joined:
    Feb 4, 2009
    Location:
    Northern District NY
    #5
    Yeah I saw one or two post about this yesterday casually, just thought I would start and thread. Any idea on what it is? Still can't sign in....
     
  6. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
  7. big samm macrumors 65816

    Joined:
    Oct 27, 2008
    #7
    I have the same problem as you guys... same thing on my iphone4...
     
  8. Lamonster macrumors regular

    Lamonster

    Joined:
    Dec 4, 2008
    #8
  9. ohaithar macrumors 6502a

    ohaithar

    Joined:
    Jul 29, 2010
    Location:
    Elk Grove Village, IL, USA
    #9
    Although I has no iPad, youtube is also not working on my touch and my iPhone
     
  10. Applenewstoday macrumors regular

    Applenewstoday

    Joined:
    Aug 8, 2010
    Location:
    In a computer... I'm like Kevin Flynn!
    #10
    I have the same problem! We need to figure out how to fix this issue!!!
     
  11. nateo200 thread starter macrumors 68030

    nateo200

    Joined:
    Feb 4, 2009
    Location:
    Northern District NY
    #11
  12. bcaslis macrumors 68020

    Joined:
    Mar 11, 2008
    #12
    It appears to be working now. No idea what the problem was.
     
  13. PhazonUK macrumors 6502

    Joined:
    Jun 1, 2010
    #13
    I've ALWAYS had a problem with the YouTube app. Is works fine but it's just my subscriptions. First 4 in the list work and any after that just pops up the the "YouTube is unavailable" crap. I don't bother using the app anymore as I find the mobile site to be much better!
     

Share This Page