Youtube Problem: Low sound, pause, play, then normal sound

Discussion in 'iOS Apps' started by The.316, Sep 23, 2015.

  1. The.316 macrumors 65816

    The.316

    Joined:
    Jul 14, 2010
    Location:
    25100 GR
    #1
    I dont know if anyone else is having this problem, but every single time I use the Youtube app on my iphone or ipad, the videos are really low. Here is the thing though, if I pause the video, and then play it, the sound is higher. I seem to get that in other apps as well, not just Youtube. For example, I could be watching a video on Facebook, and lets say I get an email notification, the sound would be higher after I get that notification. Anyone else have this issue?
     
  2. 840quadra Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Twin Cities Minnesota
    #2
    My phone only behaves like this when It is in fringe range of one of my BT devices (my car, speaker system, or headset). In my case, the other device overrides my volume settings momentarily, and when it switches back, it is at a lower volume.

    Are you having this issue through the devices speakers, or, through a specific pair of headphones?
     
  3. The.316 thread starter macrumors 65816

    The.316

    Joined:
    Jul 14, 2010
    Location:
    25100 GR
    #3
    Through the device itself, no headphones. I'll open YouTube. The video will be low, so I pause the video, then press play, and the volume is louder. If I move the slider down in the video (meaning fast forward), then I have to do the pause/play process again. I will admit that the two devices were JB'en, and I thought maybe that was the reason. I figured that when I was upgrading to 9, I'd do a restore, rather than an upgrade, but I still get the issue.
     

Share This Page