youtube problem

Discussion in 'iPhone Tips, Help and Troubleshooting' started by zoeconner, Jul 2, 2009.

  1. zoeconner macrumors regular

    Joined:
    Jul 17, 2007
    #1
    Does anyone else have problems youtube loading really really slow. Im on wifi and it takes about 5min to load a 30sec video.
     
  2. Kahnyl macrumors 68000

    Joined:
    Feb 2, 2009
    #2
    Yeah. In fact I'm lucky if I ever use the YT app without running into some glitch. I've been seeing irregular wifi loading speeds since the 1st iPhone.
     
  3. gillybean macrumors 6502a

    Joined:
    Jul 21, 2008
    Location:
    Seattle, WA
    #3
    Takes like 20 seconds to load a YouTube video for me on 3g.
     
  4. cobalt135 macrumors regular

    Joined:
    Dec 28, 2008
    #4
    Youtube is a piece of crap. I mean come on, it should not take 5 minutes to fully load a 30 second video. It is not even the iPhone.....on anything it is just slow.

    Thats all for now....
     
  5. bruzer macrumors newbie

    Joined:
    Jun 26, 2009
    #5
    Has youtube over wifi been fixed???

    I noticed the same problems up until today with youtube videos loading slow as molases on wifi, or only loading 1/4th or so of the video then not loading anymore. Today though I have tried numerous videos over wifi, and all have loaded quite fast ( still not quite as fast as 3G but not much slower and with higher quality obviously) with no hanging up on the download.

    Anyone else notice?
     

Share This Page