YouTube Solution for previously non working iPhone :)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by LCaller, Sep 26, 2007.

  1. LCaller macrumors regular

    Joined:
    Feb 28, 2007
    #1
    Right then, I'm please to share the solution for the others like me who couldn't get the YouTube hack to work using the three files or the PACYAC etc etc.

    Go and get Independence 1.2.1 totally new interface from the 1.0 version i did the video from : http://code.google.com/p/independence/

    Simply hook up your phone and then deactivate your phone and then reactivate it, that's it ! No need to re-unlock etc etc , the new activation method doesn't require you creating a key or puytting PEM files etc etc. Click two buttons and your done.. YouTube away..

    I'll post a video shortly showing the upgrade from 1.0 and no YouTube to 1.2.1 with YouTube working.
     
  2. Macaura macrumors newbie

    Joined:
    Oct 7, 2004
    Location:
    PA
    #2
    You're right, I did what you said and YouTube is working for me now. Thank you!
     
  3. JD914 macrumors 6502a

    JD914

    Joined:
    Sep 24, 2007
    Location:
    Dutchess County NY
    #3
    when is someone going to come out with You Tube solution for windows? :(
     
  4. LCaller thread starter macrumors regular

    Joined:
    Feb 28, 2007
    #4
    Surely you know someone with a Mac that can run this for you ?
     
  5. JD914 macrumors 6502a

    JD914

    Joined:
    Sep 24, 2007
    Location:
    Dutchess County NY
    #5
    I'd be lying to you if I told you I knew someone with a MAC.
     
  6. moliu macrumors newbie

    Joined:
    Sep 24, 2007
    #6
    I tried it, but it gives me the error message unable to enter recovery mode?

    Does that mean I have the lockdown version of the unlock? If I do the system restore, will I lose the ability to use my non att sim?

    Thanks!
     

Share This Page