YouTube Subscriptions - not working /sort of

Discussion in 'iPad' started by Scott56R, May 28, 2010.

  1. Scott56R Guest

    Scott56R

    Joined:
    Mar 14, 2008
    #1
    Guessing I'm not alone with this problem.

    I have a few YouTube channel subscriptions which I access via the YouTube app. If I click on 'New videos' all the videos are visible to me. However, if I click on a specific channel (left hand side) a message is displayed saying "No videos"

    So the question is. Is there a fix so that when I click on a channel that channels videos are shown.

    Hope all that makes sense :eek:
     
  2. Mattwood macrumors member

    Mattwood

    Joined:
    Jul 11, 2008
  3. Scott56R thread starter Guest

    Scott56R

    Joined:
    Mar 14, 2008
    #3
    It's frustrating.

    I get the same behaviour on the iPhone as well. Obviously it's not ipad specific, id just like to know if there's a way around it?
     
  4. Doju macrumors 68000

    Joined:
    Jun 16, 2008
    #4
    I think it's just a glitch, I unfortunately encounter the same problem.

    And I bet it's on YouTube's end. YouTube has been horribly buggy this last year in general. Argh.
     
  5. Scott56R thread starter Guest

    Scott56R

    Joined:
    Mar 14, 2008
    #5
    Desperately trying to find an article I read a which ago.

    Basically it mentions that videos that are threaded down inside the up loaders channel is where then problem lies.

    Works
    Uploaders channel -
    |_ video1, video2, etc etc

    Does Not Work -
    Uploaders channel -
    |_ Show1 folder -
    |_ video1, video2, etc etc
     
  6. WytRaven macrumors 6502

    Joined:
    Mar 19, 2009
    Location:
    Orbiting Mercury
    #6
    Yet another golden moment curtesy of auto-correct :D

    (which by the way I am really impressed with, it works much better than I expected)
     
  7. Scott56R thread starter Guest

    Scott56R

    Joined:
    Mar 14, 2008
    #7
    Haha now corrected.

    Fat fingers+ iPad keyboard = artichoke :D
     
  8. iWannaBeAdored macrumors 6502

    iWannaBeAdored

    Joined:
    Apr 25, 2010
    Location:
    Scotland
    #8
    This happened to me when I got my iPad about a month ago.

    -Go to http://youtube.com
    -Click on subscriptions
    -Click on a Subscribers name (e.g. ShaneDawsonTV)
    -Click on the 'Edit Subscription' link
    -Select the option that says something like 'only videos uploaded from [youtuber goes here]'

    [​IMG]
     
  9. Scott56R thread starter Guest

    Scott56R

    Joined:
    Mar 14, 2008
    #9
    YOU ARE A GENIUS

    that's fixed it
     
  10. iWannaBeAdored macrumors 6502

    iWannaBeAdored

    Joined:
    Apr 25, 2010
    Location:
    Scotland

Share This Page