YouTube too slow to be used

Discussion in 'iPod touch' started by riko, Sep 5, 2008.

  1. riko macrumors regular

    Joined:
    Feb 25, 2006
    Location:
    Glasgow area, Scotland
    #1
    is anyone else finding YouTube really really slow? I'm in the UK and my adsl 2+ sync's at about 6meg but YouTube videos on my touch take ages to buffer like 5 minutes for a long video and then they often stall as the playback catches up with the buffer. I can't say for sure but it seems worse since upgrading to ver2 but it might just be that I'm using YouTube more.

    I don't have any trouble playing the streams on the BBC iplayer

    Graham
     
  2. MacinJosh macrumors 6502a

    Joined:
    Jan 29, 2006
    Location:
    Finland
    #2
    Ye, same problems here. I can't watch a thing. I'd need to wait several minutes for it to buffer up.

    Joshua.
     
  3. intempo808 macrumors regular

    Joined:
    Jun 7, 2007
  4. timestoby macrumors 6502

    Joined:
    Jun 10, 2007
    Location:
    north devon,uk
    #5
    i wonder if its supposed to be that slow. i dont have one yet.but one reason i was gonna get one was cause of the fast loading of the pages.i thought youtube would be loading as fast as ur connection etc. but since its not then i might not get one lol
     
  5. crmccashin macrumors regular

    crmccashin

    Joined:
    Feb 28, 2008
    #6
    Sorry...no change here. Just as fast as any other connection.
     
  6. Gadgetnutter macrumors newbie

    Joined:
    Sep 17, 2008
    #7
    Glad I found this thread as I also am finding exactly the same problems (UK)
     
  7. Harmush macrumors 6502a

    Harmush

    Joined:
    Sep 21, 2008
    Location:
    Liverpool
    #8
    its not too bad for me today. it does do it from time to time here tho.

    could it be the area or something? or maybe your bandwidth is low or something, its normally something simple like that for me.

    i normally find anyway.
     
  8. Yvan256 macrumors 601

    Yvan256

    Joined:
    Jul 5, 2004
    Location:
    Canada
    #9
    No problem here

    I don't seem to have any problems with YouTube on my iPod touch as of this writing. I'm in Canada, if that might help to pinpoint the problem in any way.
     
  9. Dale Sorel macrumors 6502a

    Dale Sorel

    Joined:
    Jan 12, 2003
    #10
    Ditto, no problems here. And I'm in the US.
     
  10. Ezra12 macrumors member

    Joined:
    Jul 10, 2008
    Location:
    Burbank, CA
    #11
    Some videos are slower than other because they have better quality. I think thats the reason it goes slow.....
     

Share This Page