YouTube Video Quality On 3GS

Discussion in 'iPhone' started by tommy8884, Jun 19, 2009.

  1. tommy8884 macrumors member

    Joined:
    May 14, 2009
    #1
    Evening all,

    I got my 3GS this morning, i upgraded from the 2G. I have been playing around testing speeds on 3G. I noticed that the video quality on youtube videos is much lower on 3G than when connected to WIFI. I understand why this is (to use less bandwidth) but its kinda annoying. Can this feature be turned off?

    I also got this strange screen earlier, i had to reset the phone to get rid. I have never seen it before

    IMG_0005.PNG

    Thanks
     
  2. tommy8884 thread starter macrumors member

    Joined:
    May 14, 2009
    #2
    has no one else wondered if you can switch this off?
     
  3. Nykeharewood macrumors newbie

    Joined:
    Jun 21, 2009
    #3
    No

    its the same way on the 3g...... you cant watch "hi quality" videos on the iphone without being connected to wifi....and as of now i dont think there's any option to change that around which sucks :(
     
  4. tommy8884 thread starter macrumors member

    Joined:
    May 14, 2009
    #4
    bummer, the quality really blows on 3G.

    Thanks for your reply
     
  5. sallythemac Guest

    Joined:
    Jun 16, 2008
    #5
    My mum's iPhone EDGE and my iPhone 3G S both got that when trying to access The Cloud Wi-Fi at Wetherspoons. Think it was struggling to authorise our MAC addresses or something... Maybe it was the "Automatic Wi-FI Log-in" feature of 3.0?
     
  6. Nikhil72 macrumors 6502a

    Joined:
    Oct 21, 2005
    #6
    yup, that's the automatic log-in feature of the WiFi. That's what appears whenever you first start using the Wi-Fi at Starbucks.
     

Share This Page