YouTube videos stutter in fullscreen

Discussion in 'OS X Mountain Lion (10.8)' started by CFoss, Nov 12, 2012.

  1. CFoss, Nov 12, 2012
    Last edited: Nov 12, 2012

    CFoss macrumors 6502

    Joined:
    Feb 26, 2011
    #1
    This problem has been occurring ever since I got my MacBook Pro Retina 15" back from the Apple Store (fixing an issue with the screen, as far as I know, they didn't touch anything software wise). On both Safari and Chrome, when I watch a video in full screen, it stutter. It doesn't matter what GPU is running at that moment.

    Does anyone have any suggestions?

    Edit: And of course, I figured out a solution 5 minutes after posting this topic. I opened up the flash preferences, and deleted the local storage within the plug-in. As far as I can tell, the issue has been fixed.

    Edit Edit: Or not. Check third post.
     
  2. SDAVE macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #2
    Flash just sucks in general.

    It's on it's way out.

    Try enabling the HTML5 beta for youtube.

    youtube.com/html5
     
  3. CFoss thread starter macrumors 6502

    Joined:
    Feb 26, 2011
    #3
    I called it too soon. I'm having issues again. I've restarted my computer, and the only solution I can think of is uninstalling flash.
     
  4. SDAVE macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #4
    Something is up.

    I've played 1080p flash full screen on an rMBP at the Apple Store, no issues.

    Also 1080p plays fine on my Sandy Bridge 2011 MBP at full screen. No issues.
     
  5. oGu macrumors member

    Joined:
    Sep 19, 2007
    #5
    I have the same problem but only with Chrome. Reinstalling OSX and still the same problem. From what I read on version 25 of chrome this problem should be fixed.
     
  6. koban4max macrumors 68000

    Joined:
    Aug 23, 2011
    #6
    did you update the flash? It is working great for me.
     
  7. Krazy Bill macrumors 68030

    Krazy Bill

    Joined:
    Dec 21, 2011
    #7
    Are you all enrolled in the HTML5 test? If so... get out of it.
     
  8. clark85 macrumors newbie

    Joined:
    Nov 16, 2011
    #8
    maybe you should delete the browser cache or completly delete the browser app and reinstall. worked for me
     
  9. koban4max macrumors 68000

    Joined:
    Aug 23, 2011
  10. sonicoliver macrumors newbie

    Joined:
    Feb 28, 2012
    #10
    Unfortunately, it's not just flash. I get the same stutter with a "HTML5" video, with the quicktime player. Oddly, the video playback in the frame is smooth, it's only when switching to fullscreen.

    I also noticed that in Safari, the fullscreen option in the embeded quicktime player is disabled (for example, the Apple movie trailers website), yet in Chrome it is available (and stutters).

    Way back, a friend had a hardware glitch with a G4 that affected his audio, in which mp3 playback would occasionally skip... because it was a hardware problem (something to do with the number of bytes the CPU could process at a time) there was nothing Apple could do, yet completely disabling fullscreen option isn't a very nice solution...
     
  11. dastinger macrumors 6502a

    dastinger

    Joined:
    Mar 18, 2012
    #11
    The issue with Chrome is easy to solve. On the address bar type:

    chrome:plugins

    Search for Pepperflash and disable it (you need to click on the + Details button on the right hand side). Restart Chrome. See if it stutters. Remember that, even if you have HTML5 activated, some YT videos will still be Flash.
     
  12. Che Castro macrumors 603

    Joined:
    May 21, 2009
    #12
    There's a flash update like once a week, I wish everything was html5 already
     

Share This Page