Youtube videos stuttering in Safari

Discussion in 'OS X Mavericks (10.9)' started by abta1, Apr 13, 2014.

  1. abta1 macrumors 6502

    Joined:
    Jul 5, 2010
    Location:
    Paris, France
    #1
    Recently, youtube videos are stuttering when played in safari on my 2013 MBA running Mavericks. However, this doesn't happen in Chrome and didn't happen before. Anyone experience this as well or know a fix?
     
  2. mrples macrumors newbie

    Joined:
    Oct 21, 2010
    #2
    Same thing here. Started about a week ago. I have not found a solution yet. Someone had success with cleaning cache and history, but it doesn't work for me.
     
  3. abta1 thread starter macrumors 6502

    Joined:
    Jul 5, 2010
    Location:
    Paris, France
    #3
    Good to know at least I'm not the only one. I'll give cleaning the cashe and history a go.
     
  4. ABC5S macrumors 68040

    Joined:
    Sep 10, 2013
    Location:
    Florida
    #4
    Me to and I tried a few things, no go, so I re-installed OS and now everything fine again. At least for the time being. I know, drastic measures but I had the time. ;)
     
  5. mojolicious macrumors 68000

    mojolicious

    Joined:
    Mar 18, 2014
    Location:
    Sarf London
    #5
    Ah, this was happening on my daughter's user account (Mac, not Youtube) a couple of days ago. The same content was fine for me. Tried a couple of things, but I'm pretty sure what fixed it was simply deleting her Youtube 'Cache, Cookies, Local Storage' via Safari.
     
  6. bogchop macrumors newbie

    Joined:
    Nov 8, 2012
    #6
    I'm getting this also, but in Firefox using my Mac Mini (Latest version of Mavericks installed).

    It's seriously pissing me off! :mad:
     
  7. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #7
    Have all of went i System Preferences->Flash Player pane and deleted all the stored Flash stuff yet too see if that helps? Plus did everyone read the Adobe warning about Flash Player 13.0?
     
  8. mrples macrumors newbie

    Joined:
    Oct 21, 2010
    #8
    My problem was not Flash Player 13 related, it already appeared in version 12, but 13 didn't fix it.

    This is what fixed the problem for me:

    ▹ System Preferences… ▹ Flash Player ▹ Advanced: click "Delete all"

    then

    Safari ▹ Preferences... ▹ Privacy: click "Remove All Website Data"

    Voilà, it works.
     
  9. mojolicious macrumors 68000

    mojolicious

    Joined:
    Mar 18, 2014
    Location:
    Sarf London
    #9
    Okay... when I say that I'd 'tried a couple of things', one of those things was the Flash System Pref panel reset. So cumulatively the two actions do appear to cure the problem (v13 in my case).

    Although I hadn't tried deleting the Youtube-specific cache/cookies from Safari first, so for all I know that might have been sufficient?
     
  10. abta1 thread starter macrumors 6502

    Joined:
    Jul 5, 2010
    Location:
    Paris, France
    #10
    I did this:

    Safari ▹ Preferences... ▹ Privacy: click "Remove All Website Data"

    And the stuttering in Youtube videos is gone.
     

Share This Page