YouTube videos won't load

Discussion in 'iOS 6' started by Ab Ovo, Dec 14, 2012.

  1. Ab Ovo macrumors newbie

    Ab Ovo

    Joined:
    Aug 4, 2009
    Location:
    NYC, NY 10014 Eastern Long Island 11937 USA
    #1
    Help, please ... anyone have any idea why, overnight, nearly half of my Bookmarks of YouTube videos won't load?

    Also, about half of YouTube links for videos won't load. The page comes up, the screen remains black, the video won't load.

    That I know of, I've done nothing. All had always worked well before. But now ..... ideas?
     
  2. mach1ne macrumors newbie

    Joined:
    Oct 25, 2011
    Location:
    Glasgow, UK
    #2
    Hi,
    I'm havinbg the same problem. I happened to me overnnight too but around 4 days ago, which is why I'm here on the forum. Hoping someone else can shed light on this. Tried uninstalling and reinstalling Adobe Flash but makes no difference. Posted a similar thread in mac-forums.com but haven't had a reply there yet.
    For anyone who's aware of this new problem and thinks they can help here's the score:

    I have a Macbook using version 10.5.8. And in the last four days I can no longer play videos on youtube. The video 'screen' remains black and with no transport controls visible. This is happening with every video I look at now. Before it always worked fine. Even my old Powerbook still plays videos (albeit slowly!). My new MacBook Pro is also fine. So it's just this Macbook. I have checked if I need any software updates but none are showing up.
    Some help would be much appreciated.
    Thanks,
    Gordon
     
  3. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #3
    @Ab Ovo: you posted this in the iOS forum so I'm guessing you have a an iPod touch, iPhone, or iPad? Are you using mobile Safari or a non-Apple browser, or the native YouTube app on iOS 5 and earlier, or the YouTube app from the App Store. If using Safari, try going to Settings->Safari and Clear History/Clear Cookies and Data. Look for something similar on another browser in or outside the app. If the app itself, try closing the app from the multitasking bar or restart the device.

    @mach1ne: You can't install Flash on an iOS device, so you posted in the incorrect section of the forums. Adobe Flash updates aren't included when Software Update checks for updates to your Mac OS, Apple-developed applications, and printer drivers. You should start by downloading the latest version, assuming you are not running the most recent for your OS, direct from here. As with the OP, emptying cache and/or resetting Safari (both from the Safari application menu) would likewise be applicable. If nothing else, ensuring plug-ins are enabled in Safari preferences->Content, I believe, is in order.
     
  4. Ab Ovo thread starter macrumors newbie

    Ab Ovo

    Joined:
    Aug 4, 2009
    Location:
    NYC, NY 10014 Eastern Long Island 11937 USA
    #4
    YouTube loading trouble ...

    Nope, JediMeister, running straight iMac 24” desktop, 10.6.8, Safari only browser, using Version 5.1.7 (6534.57.2). Wasn't sure what to do, where best to question, was thinking iOS6 was my l0.6, etc.

    I also asked the question in the Apple Systems and Services, Mac Basics and Help thread, and got this reply, post #5, from mach1ne, who was having the same problem:

    “mach1ne
    macrumors newbie
    *
    Join Date: Oct 2011
    Location: Glasgow, UK

    hey all,

    guess what I found....youtube have been entering people into trials for html 5 without telling them. It's possible this happened to you too. See here:

    http://www.youtube.com/html5?gl=GB&hl=en-GB

    At the bottom of that page you will (probably) see a link to 'Leave the HTML 5 trial'

    Click on this link....and BINGO....your videos should now work....mine certainly do.

    Good luck


    *
    So I’ll give that a shot. Thanks all. And bless you mach1ne! Good work!

    --e.
     

Share This Page