YouTube won't connect in 3.0 on Touch.

Discussion in 'iPod touch' started by 4DThinker, Mar 19, 2009.

  1. 4DThinker macrumors 68020

    Joined:
    Mar 15, 2008
    #1
    Is anyone else getting "Cannot connect to YouTube" messages when they try the YouTube app in 3.0?

    Every other feature using wifi seems to work fine, but the YouTube app refuses to find any videos.
     
  2. sharp65 macrumors 6502

    Joined:
    Sep 7, 2007
    #2
    Did you restore from a backup? I've heard that causes it not to work, it doesn't work for me either.
     
  3. 4DThinker thread starter macrumors 68020

    Joined:
    Mar 15, 2008
    #3
    As a paid developer I was able to download the firmware and install it myself rather than have iTunes find and install it. I've got it registered (at Apple) as one of the my devices for development. iTunes and Xcode on my iMac find it and think it's find. Youtube still doesn't work, and I can't get itunes on my PC to believe it's been resigistered. As such there is no way to get ANY video on my Touch. My iMac is not on the same network my videos live on.

    On a bright note, the stocks app is greatly improved, with three screen of data for each stock. In landscape mode you can slide left or right through each stock/graph with no need to go back to the portrait screen.
     
  4. mackmgg macrumors 65816

    mackmgg

    Joined:
    Nov 2, 2007
    #4
    i had that when i first installed it yesterday, but it all works now!
     
  5. XxKOLOHExX macrumors newbie

    Joined:
    Mar 19, 2009
    #5
    Hello if anyone knows a fix please tell me i tried everything i can think of
     
  6. wakka092 macrumors 6502

    wakka092

    Joined:
    Jun 20, 2007
    #6
    YouTube's working fine here, and I restored from backup.
     
  7. 4DThinker thread starter macrumors 68020

    Joined:
    Mar 15, 2008
    #7
    Mine is a first gen Touch. Could those of you that have Youtube working mention which Touch you have? I'm looking to see if it's a 1st gen problem only.
     

Share This Page