iPod touch Yup - it's broke - whilst jailbreaking

Discussion in 'Jailbreaks and iOS Hacks' started by Raven12345, Nov 15, 2013.

  1. Raven12345, Nov 15, 2013
    Last edited by a moderator: Nov 15, 2013

    Raven12345 macrumors newbie

    Joined:
    Nov 15, 2013
    #1
    So my brother decided to try and jailbreak his iPod 4th generation. He ****ed up - - -basically his iPod has a dodgy connection to the power cable and it came out during the jailbreak, screwing it up. Now, before you whine at me saying 'oh - just go onto iTunes and restore it' I've already tried that and it says it is unable to restore it, it has no serial code and when I had a look at it, most of the factory settings apps (including settings) has been removed from it. This also includes safari, facetime and pretty much all other apps. Is there any way to un-***** his iPod, or is it gone? :p
     
  2. TheAppleFairy macrumors 68020

    TheAppleFairy

    Joined:
    Mar 28, 2013
    Location:
    The Clinton Archipelago unfortunately
    #2
    Did you restore from backup or as new? I would restore as new.
     
  3. Raven12345 thread starter macrumors newbie

    Joined:
    Nov 15, 2013
    #3
    Onwards we go!

    I've just tried turning it off and on again (wise words from a wise Irish man) and had a look in iTunes and it seems to have picked up the iPod, which it just allowed it to backup and restore (currently restoring) rather than getting error 21 all the time :p lets hope it works :p
     
  4. lewisweekly macrumors regular

    Joined:
    Oct 12, 2013
    Location:
    Cambridge area

Share This Page