Z-5500 Speakers with Mac Pro

Discussion in 'Mac Pro' started by skyline r34, Sep 19, 2009.

  1. skyline r34 macrumors 6502

    skyline r34

    Joined:
    Oct 10, 2005
    Location:
    San Diego
    #1
    I have a problem every-time I boot up my computer it uses the internal speakers, so I set the Sound Effects to Digital Out, Output- Digital Out- Built-in OutPut, Input- Digital in Built-in Digital Input after I done that my z-5500 works fine but the next time I boot my computer again it uses the Mac Pro internal speaker instead of the Z-5500 is there any way to save the setting so that I don't have redoing these steps every-time I boot-up my computer, before I installed Snow Leopard I did not have these problems in Leopard but ever sense I installed snow leopard the problems began. Is anyone else having this issue.
     
  2. zepharus macrumors 6502a

    zepharus

    Joined:
    Aug 7, 2007
    #2
    I have SL and Z-5500's with no issues. Id reinstall fresh
     
  3. Whiteyez macrumors regular

    Joined:
    Mar 17, 2009
    #3
    I also don't have problem, and im using it with optic cable.
     
  4. zepharus macrumors 6502a

    zepharus

    Joined:
    Aug 7, 2007
    #4
    Same... using digital optical out
     
  5. Abidubi macrumors 6502

    Joined:
    Feb 13, 2009
    Location:
    Montreal
    #5
    I'm sorry, I don't understand the question. Maybe if you use the words Digital, output and input a few more times...
     
  6. skyline r34 thread starter macrumors 6502

    skyline r34

    Joined:
    Oct 10, 2005
    Location:
    San Diego
    #6
    Sorry I was just following the step by step if you goto system preferences, select Sound and select your setting on Sound Effects, Output and Input to all Digital then restart your computer the Mac Pro will not use the Z-5500 speakers it will use the internal speakers instead but I found a solution when I posted this question on Apple Discussions if any of you have this issue follow these steps and it will fix the problem.


    Navigate to the following folder...

    Macintosh HD/Library/Preferences/Audio

    Delete the two files in the audio preferences folder, then restart the computer. Once the system reboots, get your audio settings dialed in. The computer should now remember them.
     
  7. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #7
    Check your PRAM battery because I isn't the NVRAM where you store the sound settings on start-up? When you're PRAM gets cleared so does the NVRAM, I think…
     

Share This Page