Zapped mini ??

Discussion in 'Mac mini' started by Apple Corps, Jul 25, 2009.

  1. Apple Corps macrumors 68030

    Joined:
    Apr 26, 2003
    Location:
    California
    #1
    One of my relatives has an Intel Core Mini that has lost ability to connect to the internet via ethernet. There was a moderate thunderstorm and I am wondering if the ethernet port got fried (even though power and ethernet were connected to an APC UPS.

    If the modem shows up in the "About this Mac" does that mean the modem / port is active and working?
     
  2. MacMini2009 macrumors 68000

    MacMini2009

    Joined:
    May 22, 2009
    Location:
    California
  3. Apple Corps thread starter macrumors 68030

    Joined:
    Apr 26, 2003
    Location:
    California
    #3
    It was connected but may have been asleep. The person who owns it did not have much info and has very limited computer experience.

    I'm trying to make sure that the port is the issue and not some other setting or simple fix.
     
  4. Apple Corps thread starter macrumors 68030

    Joined:
    Apr 26, 2003
    Location:
    California
    #4
    BTW - she was sent a replacement modem from her ISP and it does not fix the issue.
     
  5. milk242 macrumors 6502a

    Joined:
    Jun 28, 2007
    #5
    Any spare computers that you could hook up to the modem directly just to test it out?
     
  6. Apple Corps thread starter macrumors 68030

    Joined:
    Apr 26, 2003
    Location:
    California
    #6
    Good idea - I'll see if she has a friend that could stop by with a laptop.
     

Share This Page