Zephyr problems

Discussion in 'Jailbreaks and iOS Hacks' started by EvanLugh, Mar 2, 2012.

  1. EvanLugh macrumors 68000

    EvanLugh

    Joined:
    Aug 29, 2007
    Location:
    Developer land
    #1
    Hello again, still stuck in hospital and searching is a pain.
    I bought zephyr which works well mostly except some times it stops my home button and power button from working all together - and have to respring.
    If anyone has any advice will be greatly appreciated. Thanks
    Evan
     
  2. Enjoylife1788 macrumors 6502a

    Joined:
    Aug 22, 2011
    #2
    Had another issue where after taking a snap in landscape mode, my zephyr would work when I would swipe from right of the screen to left.
    And would screw up the orientation of the whole device after that. Only a reboot solves it.

    Also, it started happening after upgrading to 1.2.1 version. Hope they fix it soon. For now I have uninstalled it..
     
  3. EvanLugh thread starter macrumors 68000

    EvanLugh

    Joined:
    Aug 29, 2007
    Location:
    Developer land
    #3
    Just for info purposes, I've sent an email to grant (chpwn). If he responds I'll let anyone know of the fix, or conflicts.
     
  4. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #4
    They issued an update earlier today which might address the issues both of you have been experiencing.

    EDIT: The release version is currently 1.2.2-1.
     
  5. EvanLugh thread starter macrumors 68000

    EvanLugh

    Joined:
    Aug 29, 2007
    Location:
    Developer land
    #5
    Thanks I'll check for the update.
    I have received a reply from chpwn - he didn't quite understand the problem, though I've reiterated it so I'll post what his next reply will be.

    Truly a great developer, especially in terms of support.
     
  6. AnotherBrian macrumors regular

    Joined:
    Jun 29, 2010
    #6
    WeeToolBox

    I was having the same problem my home button not working but for me it was WeeToolBox disagreeing with Lockinfo, but a update did fix the problem.
     
  7. EvanLugh thread starter macrumors 68000

    EvanLugh

    Joined:
    Aug 29, 2007
    Location:
    Developer land
    #7
    After many emails with chpwn i think the problems been nailed and A simple one At that: activator .
    Certain gestures would not co-operate with zephyr, therefore ive disabled all buy the sbsettings.
    Sems to have worked
     

Share This Page