Zero responses: are you stumped???

Discussion in 'iMac' started by amysue, Jul 30, 2012.

  1. amysue macrumors newbie

    Joined:
    Jul 28, 2012
    #1
    Hi - I posted a question a few days ago (see below) and I have received no responses. Did I post in the wrong forum or does no one have any helpful hints for me? I really need help.... Thanks!

    Wondering if anyone can help me with a problem I am having printing from my iMac (v10.7.4 Lion) to an Epson Workforce 610 printer/scanner. I got so fed up with feeding ink into my Epson stylus photo 1800 printer that I decided to connect (via wifi) to another printer, the Epson Workforce 610. It worked beautifully for a day or so. Then it just wouldn't print anymore. I can use the scanner successfully but the printer gives me the following error code:

    /Library/Printers/EPSON/InkjetPrinter/Filter/pdftopdf.app/Contents/MacOS/pdftopdf failed

    I tried downloading the latest printer drivers. I uninstalled and reinstalled the software that came with the printer (it's a few years old). I tried everything I could think of but I still can't print. I don't understand how it could work one minute and error the next minute. Very frustrating.

    The printer works fine when used via our other computer, a PC. And, as I mentioned, the scanner function works fine from my mac.

    If anyone has any thoughts, please share.

    Thanks!
     
  2. Akula971, Jul 30, 2012
    Last edited: Jul 30, 2012

    Akula971 macrumors regular

    Akula971

    Joined:
    Aug 25, 2006
    Location:
    Perfidious Albion
    #2
    Error message

    Could it be that you are trying to print a pdf to a pdf? which is what the error message ends with? Try printing a file from another application. Is your new printer shown as the default in "Print & Scan" in System Preference?

    Depending how portable your setup is, try connecting via USB to the printer, which will confirm if its a network problem or not? i.e. your printer is connected to one network, and your Mac to another?

    Just a few thoughts on the things I'd try first.
     
  3. iMcLovin macrumors 68000

    iMcLovin

    Joined:
    Feb 11, 2009
    #3
    Your thread must start something like "WTF! where are the imacs & btw! need help with printer" then you are much more likely to get an answer ;)
     
  4. amysue thread starter macrumors newbie

    Joined:
    Jul 28, 2012
    #4
    Thanks for the tips but I've tried to print from many applications and got the same error message. And, yup, the printer is the default one in the preferences. The craziest thing is that the device works in the scan mode, just not the print mode. The printer works just fine from the other computer so it's not the printer itself and it's not the wifi settings since I can operate it in scan mode.

    This is killing me. I need to print!
     
  5. robgendreau macrumors 68030

    Joined:
    Jul 13, 2008
    #5
    Did you download the driver from Epson or Apple? I believe you have to get it from Apple's software update.
     
  6. jmpage2 macrumors 68030

    jmpage2

    Joined:
    Sep 14, 2007
    #6
    I did some testing with the Epson workforce printers from a couple of Snow Leopard macs a couple of months ago. They worked, but not particularly well and Epson was of no help on when they would fix some longstanding issues, such as the ability to direct scan from the scanner of the all-in-one to my Mac.

    You should try to reset the print system completely, and then install the full Epson printer package, to see if that gets things working.

    If that doesn't help, then call Epson... or get a printer that works very well with OS X, which would be most Canon or newer HP printers.
     
  7. amysue thread starter macrumors newbie

    Joined:
    Jul 28, 2012
    #7
    As for the printer driver, I went to epson's web which directed me to apple. I tried uninstalling and re-installing the printer software from the original disc, then updating the drivers. Nothing works.

    But the big question is WHY did the printer work for the first day or two? The error message came about 30 seconds after successfully printing something. Now I only get the error message.

    Grrrr - so frustrated!!
     

Share This Page