zero signal after jailbreak and unlock

Discussion in 'Jailbreaks and iOS Hacks' started by twisted-pixel, Oct 23, 2010.

  1. twisted-pixel macrumors 6502a

    twisted-pixel

    Joined:
    Sep 13, 2009
    Location:
    San Jose, CA
    #1
    Hi,

    I have a jailbroken iphone 4. on 4.01, and unlocked using ultrasn0w (baseband 1.59)

    suddenly today I have no signal bars at all. It's not the 'searching' message. it says O2 etc, but with no signal.

    I've tried all the usual ideas, turning off an on, switching 3g on and off, but still no signal...

    any ideas?
     
  2. nebo1ss macrumors 68030

    Joined:
    Jun 2, 2010
    #2
    Try the following. Go to Cydia and get repo cydia.pushfix.info then install the carrier reset fix from This repo. After the install remove and replace your SIM card. See attached Web site.

    http://www.funkyspacemonkey.com/fix-facetime-cellular-data-jailbreaking-ios-41
     
  3. twisted-pixel thread starter macrumors 6502a

    twisted-pixel

    Joined:
    Sep 13, 2009
    Location:
    San Jose, CA
    #3
    Hi

    Thanks for your suggestion. Sadly, this has succeeded in making it worse!!

    Now I get an invalid sim message and ultrasn0w won't unlock my phone any more!!

    I don't want to do a restore as I don't have a valid sim to perform the activation process
     
  4. netdog macrumors 603

    netdog

    Joined:
    Feb 6, 2006
    Location:
    London
    #4
    It's threads like this that make me so glad that I bought a factory-unlocked iPhone, and that I don't feel the urge to jailbreak. Don't need the stress.
     
  5. urbanmacUser macrumors regular

    urbanmacUser

    Joined:
    Sep 9, 2008
    #5
    Restore and do it again.
     
  6. twisted-pixel thread starter macrumors 6502a

    twisted-pixel

    Joined:
    Sep 13, 2009
    Location:
    San Jose, CA
    #6
    no..I can't do that as I don't have a sim card to activate the phone.

    it was unlocked and working fine until yesterday when it wouldn't get a decent signal..tried the method abive which has resulted in my phone being locked again, and unltrasow has no effect

    must be something else to try?
     
  7. nebo1ss macrumors 68030

    Joined:
    Jun 2, 2010
    #7
    If you think it made it worst you can remove it. Just go to Cydia manage - packages and select the carrier reset fix to remove it. You can also remove Ultrasn0w and try re-installing it. Other than that its a restore.

    You can hactivate the phone with a restore.
     

Share This Page