Ziphone and youtube!!tried everything!

Discussion in 'Jailbreaks and iOS Hacks' started by evilclaw2321, Feb 17, 2008.

  1. evilclaw2321 macrumors newbie

    Joined:
    Feb 17, 2008
    #1
    so i have a 1.1.3 firmware, restored first and then unlocked, activated, and jailbroke with Ziphone (an older version). Everthing worked great except youtube. I tried the youtube activation and fix from i.unlock.no I tried another fix from the source limitededitioniphone.com/lei.xml. I tried uninstalling and then reinstalling all of these, still nothing. I tried manually going in through ibrickr and adding "the three files" and still nothing.
    So today i tried restoring through an older version of itunes (upon recommendation), wiped the slate clean, then jailbroke, activated and unlocked with Ziphone 2.4 the newest version. and again stil not working.
    i've gone and tried installing the youtube fix and activation, etc since the restore today and nope


    please any ideas would be great!!!!!!!!!!!!!
     
  2. polishmacuser macrumors 6502a

    polishmacuser

    Joined:
    Jan 17, 2007
    Location:
    Los Angeles
    #2
    try ijailbreak i also have problems but my friends said it works on his unlocked iphone but hey who knows:)
     
  3. dsgalit macrumors member

    Joined:
    Nov 13, 2007
    #3
    If you are with AT&T do not use the activation process since you are already activated with AT&T. But since you are unlocking it i suppose you're not with AT&T..
     
  4. evilclaw2321 thread starter macrumors newbie

    Joined:
    Feb 17, 2008
    #4
    I unfortunately have tmobile so I can't activate through itunes
     
  5. Ninja Dom macrumors 6502

    Ninja Dom

    Joined:
    Feb 12, 2007
    #5
    I'm not 100% sure but I think syncing with iTunes gets YouTube working on iPhones.

    Go through the normal process and then sync with iTunes afterwards. This is supposed to get YouTube working under normal conditions.

    Please correct me if I'm wrong.
     

Share This Page