Ziphone Help! Can't restore iPhone

Discussion in 'iPhone Tips, Help and Troubleshooting' started by 61132, Feb 29, 2008.

  1. 61132 Guest

    Joined:
    Oct 31, 2005
    #1
    Hi all!

    I used ziphone to unlock, jailbreak, and activate my iphone when it first came out (using 1.1.3). I tried restoring and upgrading the iphone to 1.1.4 and I kept getting iTunes errors. Then I tried to refurbish the iphone using ziphone. That completed successfully, but I still cannot upgrade or restore using iTunes, it gives me this error: "The iPhone "iPhone" could not be restored. An unknown error has occured (1)."

    Any ideas? I can restore back to 1.1.3 but the phone and mail parts do not work (and you can tell the phone was not completely restored, as the icons are spaced out weird, around where the third part apps were.)

    If I re-jailbreak etc with ziphone, the phone part works, but mail does not.

    Please help!!
     
  2. Akitakoi macrumors regular

    Akitakoi

    Joined:
    Jan 31, 2008
    #2
    You have to do a Restore/upgrade in iTunes then choose set up as new phone. After you jailbreak you can then sync your contacts, music, ,,,
    If your on AT&T you don't have to Unlock, just do the jailbreak.
     
  3. 61132 thread starter Guest

    Joined:
    Oct 31, 2005
    #3
    iTunes will not let me restore or upgrade using 1.0.2 or 1.1.4, I get the error message.
     
  4. 61132 thread starter Guest

    Joined:
    Oct 31, 2005
    #4
    Anyone?? I still cannot restore with anything other than 1.1.3!!!
     
  5. spinstorm macrumors 65816

    Joined:
    Sep 14, 2007
    #5
    try a different computer or swap USB ports but if the swap fails its onto another computer.

    For some reason iTunes randomly decideds not to work properly from time to time! and that is the only solution!
     
  6. 61132 thread starter Guest

    Joined:
    Oct 31, 2005
    #6
    Have tried different computers (both mac and pc), different USB ports, different USB cables so far.
     
  7. daneoni macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #7
    Have you tried getting the phone into DFU mode?
     
  8. 61132 thread starter Guest

    Joined:
    Oct 31, 2005
    #8
    Yes, both DFU and recovery mode. No matter what I have done I always get unknown error 5 or 1 when trying to restore to anything other than 1.1.3
     
  9. daneoni macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #9
    Try disconnecting the iPhone, close iTunes, remove iPhone's SIM Card and then dock it again to another USB port without the SIM Card and attempt the restore again.

    Also if mail or any of the above suggestions isn't working try the 'Reset All Network Settings' button or 'Reset All Settings' if the former doesn't work but have a backup first obviously...then reset/restart and try again
     
  10. 61132 thread starter Guest

    Joined:
    Oct 31, 2005
    #10
    Got it working again!! Removing the SIM card did the trick. Restored in iTunes, then refurbished with new version of Ziphone. Then restore in iTunes with SIM card installed. Worked perfectly. Thanks!!!
     
  11. Dadeleine macrumors member

    Joined:
    Feb 23, 2008
    Location:
    Vancouver
    #11
    will restoring it w ziphone return the phone to factory specs? I'm taking mine back to the store tomorrow and want to avoid any hassles...

    cheers
    M
     

Share This Page