Ziphone Jailbreak Problem

Discussion in 'Jailbreaks and iOS Hacks' started by KyleRC, Feb 13, 2008.

  1. KyleRC macrumors newbie

    Joined:
    Feb 13, 2008
    #1
    I have read, read, and read. And I have gotten nowhere...

    I updated via itunes to 1.1.3 and want to jailbreak (not unlock).

    I started the program and it reset and said wait 45". It never gets passed the apple logo screen.

    What am I doing wrong?
     
  2. KyleRC thread starter macrumors newbie

    Joined:
    Feb 13, 2008
    #2
    All I did was run the program within the zip file I downloaded from ziphone.

    Checked off Activate and Jailbreak and clicked start.

    Do I need to do something else?
     
  3. sneeks macrumors 6502a

    Joined:
    Oct 21, 2007
    Location:
    Glasgow, UK
    #3
    No that's exactly what I did and all worked OK. Some people have had to also check Unlock in order to get this to work.
     
  4. Akitakoi macrumors regular

    Akitakoi

    Joined:
    Jan 31, 2008
    #4
    Well you need to put the phone in recovery mode before you run the ziphone program.
     
  5. hadleydb macrumors 6502

    hadleydb

    Joined:
    Apr 5, 2005
    Location:
    Salt Lake City, UT
    #5
    I restored and retried like 20 times, and finally iclarified.com put up a link to an earlier release and it worked. 1.1 was causing my stuck apple screen problem.
     
  6. KyleRC thread starter macrumors newbie

    Joined:
    Feb 13, 2008
    #6
    I actually ran into a precious version of the ziphone program and downloaded it. Worked perfectly. When is apple going to release an update allowing bird party apps???
     

Share This Page