ZiPhone JB does NOT let movies play! (NOT Youtube)

Discussion in 'Jailbreaks and iOS Hacks' started by spinstorm, Feb 13, 2008.

  1. spinstorm macrumors 68000

    Joined:
    Sep 14, 2007
    #1
    Something very strange is going on with my iPhone and ZiPhone!

    When I jailbreak and try to watch a TV show purchased through iTunes it plays UNTIL I install BSD Subsystem (which is needed for most 3rd party apps) and then the iPhone tells me that the "movie cannot be played" - normally this would ONLY happen if the video was not correctly encoded to work on the iPhone.

    However as it came from itunes this IS NOT the case!

    Not to mention youtube will not work if I activate using ZiPhone (although being an official iPhone contract that is not needed for me!).

    This may well be a REAL jailbreak but it certainly is not perfected and has issues NOT to mention the fact that not all 3rd party apps will actually run properly on 1.1.3 JB with this method!

    Also I wanted to add ZiPhone 2.0 does NOT work properly - It managed to get my iphone stuck in a loop and it took me ages to get it restored in iTunes - I almost gave up and wanted to return it to apple and tell them it simply stopped working!

    I strongly recommend NOT using ZiPhone 2.0 at this time.

    To be honest with all the issues with this JB method I am not sure it is worthit at all!
     
  2. max1018 macrumors member

    max1018

    Joined:
    Dec 28, 2007
    #2
    ZiPhone 2 didnt work when try to JB the first time. I got the stuck Apple logo.

    However, I used ZiPhone 1.0 (not 1.1) in OS X and it worked fine. Plus my movies all work great, with BSD installed.
     
  3. Aries326 macrumors 6502

    Joined:
    Dec 28, 2007
    #3
    Don't use ZiPhone 2.0!!! It sucks on the PC. Use the one requiring the command line interface. I got my iPhone to unlock with the command line interface. Just for kicks, I wanted to try 2.0 so I restored my phone to the original 1.1.3 and tried ZiPhone 2.0. I got stuck at the Apple. With the command line interface jailbreak, EVERYTHING worked. I justed tested spiderman just now. The only thing that DIDN'T work was the map locator after I unlocked the phone.
     

Share This Page