ZiPhone not working right with iPod Touch?

Discussion in 'iPod touch Hacks' started by shadowdude77, May 12, 2008.

  1. shadowdude77 macrumors newbie

    Joined:
    May 9, 2008
    #1
    My iPod Touch originally worked with ZiPhone, but then I had to restore it. So I restored it using firmware 1.1.4, but now when I press the jailbreak button on ZiPhone (using the latest version), it stays on the message "Searching for Apple device... Make sure the Apple device is connected to the computer and detected by iTunes." I have a screenshot. It's been this way for about 15 minutes. I've tried twice, once using regular restore and once by downloading 1.1.4 from ModMyIFone and Shift+Clicking on Restore, and both were fresh restores. Does anyone know why? iTunes detects the iPod no problem. Thanks in advance.
     
  2. TimJim macrumors 6502a

    Joined:
    May 15, 2007
    #2
    Your iPod needs to be in recovery mode. You can do this by holding the home and sleep button, when the Apple logo appears, let go of the sleep button while still holding the home button.

    Once it is in recovery mode, run Ziphone.
     
  3. shadowdude77 thread starter macrumors newbie

    Joined:
    May 9, 2008
    #3
    It didn't work. Same issue, it won't go past that "searching" part. Any more suggestions?
     
  4. TimJim macrumors 6502a

    Joined:
    May 15, 2007
    #4
    You can use iLiberty+ or iJailbreak.
     
  5. shadowdude77 thread starter macrumors newbie

    Joined:
    May 9, 2008
    #5
    iLiberty+ still didn't work. The only time the "Go For It!" button is available to press is when the iPod is in recovery mode, and then it tells me I can only boot the ramdisk unless I go into normal mode.
     
  6. shadowdude77 thread starter macrumors newbie

    Joined:
    May 9, 2008
    #6
    Sorry for the double post. I thought I'd just make a point of the fact that I've tried unsuccessfully with ZiPhone on two different computers, so it's not this computer that's the issue. Must be something with the Touch, but I don't get what it is.
     
  7. TimJim macrumors 6502a

    Joined:
    May 15, 2007
    #7
    With ZiPhone your iPod needs to be in Recovery mode, that's why its not finding the iPod.
     
  8. shadowdude77 thread starter macrumors newbie

    Joined:
    May 9, 2008
    #8
    As I stated before, I've tried ZiPhone in both normal and restore mode on my fresh restored 1.1.4 iPod Touch with no effect. In iLiberty+, when I put the iPod into restore mode, it tells me that the only thing it can do is boot the ramdisk unless I put it into normal mode. Then, when I put it into normal mode, the "Go For It!" (jailbreak) button is greyed out and unavailable. This happened on two computers with ZiPhone, and one with iLiberty+. I didn't try iLiberty+ on the second computer because I figured the same thing would likely happen unless I did something vastly different.
     
  9. Labi macrumors regular

    Joined:
    Sep 28, 2005
    #9
    Actualy, it should be in DFU mode. iTunes will then find it guarantee.
     
  10. shadowdude77 thread starter macrumors newbie

    Joined:
    May 9, 2008
    #10
    Wow! How weird... as soon as I put it into DFU mode once more, it started doing the ZiPhone thing on the Touch screen... and ZiPhone wasn't even open! It ended up freezing at a part of the white scrolling text and then I tried putting it into DFU again. Miraculously, ZiPhone detected it in DFU and said to restore it in iTunes. I did so, then put it back into recovery mode, went into ZiPhone, and pressed "jailbreak." Now, it starts the process. BUT, it freezes at a certain spot!!!!! This is the step at which it stops on the Touch:

    Code:
    May 13 23:51:33 launchd[7]: can't exec /bin/sh for single user: No such file or directory
    EDIT: WHAT THE HELL!? It just finished the jailbreak, and now I have the Zibri icon, and no installer! I'm gonna try this again.....

    EDIT #2: Same garbage the second time I try it. I'm really getting fed up with ZiPhone, maybe I'd have more luck with iLiberty+.....
     
  11. mikejcooper macrumors newbie

    Joined:
    May 20, 2008
    #11
    iphone

    hi

    i have had the same problem but not sure how you had resolved it


    any more help???

    cheers mike
     
  12. shadowdude77 thread starter macrumors newbie

    Joined:
    May 9, 2008
    #12
    I didn't resolve it. That is the answer. I'm still trying to solve this issue in vain. Could you maybe explain what YOU did to your Touch prior to it displaying this message during ZiPhone's jailbreaking process? I could compare it to what I did and find out what (if there is one) the common culprit is.
     
  13. TimJim macrumors 6502a

    Joined:
    May 15, 2007
    #13
    For my iPod, I took it out of the box, plugged it in, ran iLiberty+, it rebooted and i had Installer.app

    For my friends iPod, I put it into DFU mode (sorry i called it Recovery mode before), ran Ziphone 2.6b, it rebooted and it had Zibri's Blog and Installer.app
     
  14. shadowdude77 thread starter macrumors newbie

    Joined:
    May 9, 2008
    #14
    Sorry, but I meant what did mike do that he has the same problems I am having? I would like us to retrace what we did to our iPods to see what ended up going wrong with it.
     
  15. shadowdude77 thread starter macrumors newbie

    Joined:
    May 9, 2008
    #15
    Um, sorry for the double post. I just downloaded winpwn and pressed the "iPwner" button. I'm not getting my hopes up too soon but the pwning process went well and I'm in the iPSW Builder section right now. Fixed the issue I posted about twenty seconds ago that I couldn't download stuff besides BSD Subsystem... Some things still won't behave with it though, even major things like Customize, and that's a shame.
     
  16. shadowdude77 thread starter macrumors newbie

    Joined:
    May 9, 2008
    #16
    Well, it works. Though it's pretty sluggish. Yay for winpwn... I hope it works in case I decide to restore again though.
     
  17. N-lezz macrumors newbie

    Joined:
    Jun 5, 2008
    #17
    Hello, newbee here and new owner of an iphone. This is going to be a long post. I am having a similar issue like “shadowdude77” with a twist. I got the refurb. Iphone from ATT. I cannot Jailbreak, Unlock, Activate, my Iphone using iliberty+. Iliberty+ cannot recognize my iphone when I open the program and the "Go for it" box is grey out. I cannot install anything. I don't know what to do about this. Here is the breakdown of my steps prior to getting to iliberty+.

    1. Turn on Iphone, slide over to turn "on" and click arrow to Emergency Calls only. Enter *3001#12345#* to verify indeed I have version1.1.4
    2.Download Itunes.
    3. I removed the sim card and I was able to play with my iphone for a little bit. I could connect to my wifi and set-up my Email, etc.(maybe that's where I have mess up my iphone)
    4.I was able to sync up with itunes and ran the restore process(what everyone said to do first, I didn't put my SIM in the iphone(maybe this my problem.)
    5. Confirm that the phone is restore and checking by using step 1.
    6. Iphone now says "no sim card.invalid sims, please insert valid sim card to activate". I cannot even log to the main screen with the icons. I am locked out. I put on the sim card and I still lock out.
    6.Now, when my iphone connects to itunes. It requires me to activate my phone, if I click cancel, it kick my out and ask me activate again instead of allowing me to restore my phone.
    7. I open iliberty+ and the "go for it" box is grey out and didn't recgonize my iphone. HELP!!! Do I have to activate my sim card(iphone) first in order for iliberty+ to recognize my Iphone? thanks.

    Clif. notes.
    1. Refurb Iphone, restore to 1.1.4 w/o sim card on phone.
    2. Iliberty+ didn’t connect to my Iphone with "go for it" grey out.
    3. My iphone is lock out. Help?

    I will attempt to unlock using iplus(2.6) to unlock the phone tonight. Hopefully, Iplus will recognize my iphone.
     
  18. shadowdude77 thread starter macrumors newbie

    Joined:
    May 9, 2008
    #18
    Try using winpwn, that's what I did and it worked.
     
  19. Sixie macrumors newbie

    Joined:
    Jun 22, 2008
    #19
    Hi There,

    I recently used ziphone3 to jailbreak my touch. with 1.1.4

    before i even proceed, i restored my ipod first then afterwards used the ziphone and pushed the jailbreak button... so ipod went into bootloader, see all this txt scrolling then after wards it hang somewhere where it never moved (waited patiently for more than 20min) considering that i think something went wrong i tried to reboot the ipod touch but it keep loading the scrolling txt and also not being detected by itunes, ziphone, nor USB.

    (im already thinking that the bootloader went brick on me)

    anyway i keep a timed scrolling message

    "BSD root: md0, major 2, minor 0" over and over ....

    and when i remove the cable, i get a message stopping stack(as usb cable has been removed)


    is there anyway to be able to get the ipod detected somehow? or reflash the bootloader?


    as for ziphone i keeps searching for the iphone/ipod and ofcourse itunes doesnt detect it anymore


    thnx in advanced



    ****Sry for the bother... since i panic abit didnt even bother to try and search on this forum :) found the solution.


    thnx again
     

Share This Page