ZiPhone virginize?

Discussion in 'Jailbreaks and iOS Hacks' started by mrmacosx, Feb 16, 2008.

  1. mrmacosx macrumors member

    Joined:
    Sep 14, 2007
    #1
    Hey,

    Do I have to virginize my 1.1.1 unlocked and jailbroken iPhone with 3.9BL before using ZiPhone to jailbreak and activate (no unlock cuz I've got 3.9BL). Will the phone still be unlocked?

    Thanks,
    mrmacosx

    Edit: Are the following steps correct?

    1. Sync the phone to iTunes, restore to 1.1.3
    2. Put phone to restore mode
    3. Start ZiPhone (using OS X GUI) and check Jailbreak and Activate, not Unlock
    4. Click start, when the phone reboots, it will be unlocked and jailbroken

    Correct? I followed the guy at the following thread: http://forums.macrumors.com/showthread.php?t=435620

    Thanks again.
     
  2. jeffmc macrumors 6502

    Joined:
    Sep 21, 2007
    #2
    yes your steps are correct, if you unlocked using anySIM 1.1 (which is what i used when i unlocked at 1.1.1 you do not need to virginize, just restore it and you're off!
     
  3. mrmacosx thread starter macrumors member

    Joined:
    Sep 14, 2007
    #3
    Thanks, but when I restore is it normal to be getting the error 'The iPhone 'iPhone' could not be restored. (09)'? thanks
     
  4. Luis macrumors 65816

    Luis

    Joined:
    Jul 19, 2006
    Location:
    Costa Rica
    #4
    If you unlocked on 1.1.1 then no need to virginize. Also, new versions of ZiPhone do unlock 3.9BL.
     
  5. mrmacosx thread starter macrumors member

    Joined:
    Sep 14, 2007
    #5
    hmm

    Really? I'm using ZiPhone 2.2 and it says 'Unlock (Only for 4.6 BL) and btw do I have to keep itunes open and HOW DO I PUT IT IN RESTORE MODE???? Turning it off and holding the home button????
     
  6. Luis macrumors 65816

    Luis

    Joined:
    Jul 19, 2006
    Location:
    Costa Rica
    #6
    Hmm.. I think that this was specific to the mac version or something, because if I remember correctly on zibree blog it says it does both. Let me search for it.

    EDIT: Found it here. So yes, it must have something to with the mac version I think.
     
  7. mrmacosx thread starter macrumors member

    Joined:
    Sep 14, 2007
    #7
    Cool, so I should use 1.2? or 2.3 now that it's out? EDIT: Oh yeah, in 2.3, do I check Unlock now or leave it (cuz i've used AnySIM 1.1 so apparently it'll keep the unlock)
     
  8. Luis macrumors 65816

    Luis

    Joined:
    Jul 19, 2006
    Location:
    Costa Rica
    #8
    Use the newer version definitely. I don't recall if the unlock will stay, but you can uncheck it, and if the unlock remains, then you're good. If not, you can always run anySIM 1.3 I believe.

    EDIT: Found this thread. Might help you.
     

Share This Page